Viewing and Sharing 360 Panorama Renderings


Reference Number: KB-03072
Last Modified: April 21, 2017

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors


QUESTION

How do I view the 360 Panorama I have exported?

An example render of the 360 viewer.



ANSWER

The exported 360 Panorama can be viewed on our website or in any application that has been written to display panorama files.


To export a 360 Panorama file

360 Renderings must first be saved to a file on your computer before they can be viewed.

  1. From the menu click 3D> Create Camera View> Full Camera . Click and drag to place the camera.

    *For Home Designer Pro, 3D> Create Perspective View> Full Camera

    For best results, position the camera as near as you can to the center of the scene before exporting.

  2. From the menu, select File> Export> Export 360 Panorama .

    Note: You have to have a camera view open for the Export 360 Panorama option to be available. 


  3. Set the Width and Height to determine the size of the picture file, and click OK.




  4. Give the file a name and save it in a location where you can find it later.


To view a 360 Panorama rendering on our website

  1. Open up a browser and enter the following URL in the address bar: https://www.homedesignersoftware.com/products/360-viewer/


  2. Click on the button to Load Your 360° Rendering

     


  3. Browse for and select the file that you had created previously using the Export 360 Panorama menu option.
Chief Architect 360 panorama's are compatible with Cardboard Virtual Reality apps! Get your own VR Goggles here.