Creating a Suspended Ceiling


Reference Number: KB-02838
Last Modified: October 8, 2019

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials



QUESTION

How do I show a suspended ceiling with recessed lights that fit the ceiling tile grid?

Conference Room with suspended ceiling and florescent lights


ANSWER

A suspended ceiling can be created by raising the ceiling height and using a soffit to hang the ceiling surface. To show the lights in line with the runners we can take an overview and remove the floor.


To create the suspended ceiling

  1. Click Edit> Default Settings , expand Floors and Rooms, expand Floor Levels and highlight 1st Floor then click Edit.

    Default Settings dialog - Floors and Rooms> Floor Levels> 1st Floor


  2. In the 1st Floor Defaults dialog, on the Structure panel, specify Ceiling as the height of the structural ceiling. In this article 121 1/8" is used. When done click OK to close the dialog and click Done to close out of Default Settings.

    Home Designer Pro has the ability to modify the layers of the Ceiling Structure and Finish. With the ability to modify the Ceiling layers it is not necessary to use the Soffit discussed in the following steps.


    1st Floor Defaults dialog with 121 1/8" Rough Ceiling value


  3. Select Build> Cabinet> Soffit  and place a soffit within the area where a suspended ceiling is going to be drawn.

    Soffit placed in top left corner of room


  4. With the Soffit selected use the edit handles to resize the soffit to match the size of the room.

    Soffit resized to fill entire room


  5. With the soffit still selected click Open Object .


  6. In the Soffit Specification dialog, on the General panel specify the Height of the soffit and the Floor to Bottom distance.

    For this article a soffit Height of 24" and a Floor to Bottom distance of 97 1/8" is used.

    Soffit Specification dialog with 24" Height and 97 1/8" Floor to Bottom values


  7. On the Materials panel select the lower of the two Soffits and then click the Select Material button.

    Materials panel of Soffit Specification with Soffit material highlighted and Select Material button


  8. In the Select Material dialog browse to the desired material.

    In this article Materials> Ceiling Tiles> Rectangle Ceiling Tiles is used.


  9. Click 3D> Create Camera View> Full Camera then click and drag a camera view to see the results so far.

    Home Designer Pro has the ability to modify the origin of the Ceiling Tile material making it easier to get the grid positioned.


    Full Camera view of room with rectangular ceiling panels



To place lights

  1. Close the 3D view to return to your floor plan view.


  2. Click View> Library Browser  and within the library browser select the desired lighting fixture. Place the desired number of lights into the plan.

    In this article Architectural> Lighting> Tube Lighting> Recessed> 24x48 Recessed is used.


  3. Next click 3D> Create Camera View> Perspective Full Overview  and using the Mouse-Orbit Camera feature rotate the view until a straight on view of the bottom of the structure is seen.

    Camera View showing bottom of sturcture which is OSB


  4. From the menu click on Tools> Display Options .


  5. In the Display Options dialog uncheck the Disp column for the "Foundation" and "Floor Surfaces" layers then click OK.

    If the area is already furnished you may need to uncheck the Furniture and Fixtures layers as well.

    Display Options dialog with Floor Surfaces and Foundation layers turned off


  6. Now it is possible to view the ceiling surface and the light fixtures. Select one of the light Fixtures and place it within the grid provided by the Ceiling Tiles material.

    View of ceiling and lights from the bottom up

    If you have trouble getting the light within the grid hold down the Ctrl/Command key on your keyboard to allow for free movement.


  7. When lights are placed click Tools> Display Options  and put a check the Disp column to display the layers that were turned off in step 5 then click OK to close out the dialog. Close out of the overview by clicking File> Close View.


  8. Click 3D> Create Camera View> Full Camera  then click and drag a camera view to see the results.

    Full Camera View of room with suspended ceiling and florescent lights