Using the Cross Section Slider


Reference Number: KB-00632
Last Modified: September 28, 2018

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors


QUESTION

How do I create a cross section that can be expanded or contracted within a render view?



ANSWER

An adjustable camera view can be created using the Cross Section Slider dialog.

To create a sectional render view

  1. While in a plan file, select 3D> Create Camera View> Full Overview .



    In Home Designer Interiors, use 3D> Create Camera View> Doll House View .

  2. Once the image has generated, select 3D> Camera View Options> Cross Section Slider .


  3. In the Cross Section Slider dialog, choose one of the cross section angles and move the Position slider to adjust the position of the cutting plane.




  4. The image will update while the Cross Section Slider dialog remains open.




  5. Multiple angles can be chosen by selecting the check boxes in the the Cross Section Slider dialog.




  6. The view will update accordingly: