Creating an Image for Use in a Real Estate Brochure


Reference Number: KB-01178
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials

QUESTION

I want to create a 2D view of my house plan that has some character.  How can I create an image like those I see in some real estate brochures?


ANSWER

One technique is to overlay a floor plan on top of a view of the 3D model.


To create the top down view of the model

  1. Click 3D> Create Perspective View> Doll House View to create the 3D view.


  2. Use the Move Camera with Mouse  tool to orient your view so that you are looking straight down at the plan.


  3. Make sure the view is as straight as possible so that it will match the floor plan.


  4. Adjust the window size to be close fitting around the image so it is easier to resize later.




  5. Turn off layers for objects that you do not want to see by clicking Tools> Display Options  and removing the checkmarks from those layers you do not want to display.


  6. Click 3D> Camera View Options> Final View  to get a high quality image.


  7. Click File> Export> Picture  to save a picture file.



To place the picture file behind the plan

  1. In plan view, click Tools> Display Options  and turn off any layers in the plan view that are unnecessary to the end picture.


  2. Click File> Import> Picture  to bring in the picture file that was exported in the previous section.


  3.  Use the center edit handle to move the picture behind the plan.




  4. Use the side, corner and top edit handles to stretch the picture until the walls in the picture match the walls in the plan.




    If you have trouble placing the image precisely, hold down the Ctrl key on your keyboard to move more freely.


  5. Now you can export the image by clicking File> Export> Picture  so you can add it to your brochure, or you can print the image directly from the program using File> Print> Print .