Switching From a Camera View Back to Floor Plan View

Reference Number: KB-00994
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials


I have created a 3D camera view of my design, but now I don't know how to return to my 2D floor plan view. How can I do this?


Closing out of a camera view can be accomplished by following the steps in this article.

To close out of a camera view in Home Designer 2014 and prior versions

  1. Click on the smaller x at the top right corner of a window to close it.

  2. Alternately, you can select File> Close from the menu. 


To close out of a camera view in Home Designer 2015 and newer

As of Home Designer 2015, a tabbed interface was introduced allowing an easier transition between views.

  1. Click on the x in the top right corner of the tab that you are wanting to close. 

  2. Alternatively, you can also select File> Close View.

To tile views

The window tiling options allow you to display multiple views side by side in the Home Designer window. Tiling allows you to see the results of changes in floor plan view in 3D or vice versa, and can also be useful for copying objects from one plan to another.
  • Select Window> Tile Horizontally  to display both views in a horizontal orientation.

  • Select Window> Tile Vertically  to display both views in a vertical orientation.