Creating a Layout in Home Designer Pro


Reference Number: KB-00527
Last Modified: July 22, 2016

The information in this article applies to:

Home Designer Professional


QUESTION

I am ready to create plan sheets for my design. How can I use the layout tool to accomplish this?


ANSWER

Home Designer Pro uses two file types: plans and layouts. In a plan file (.plan), we design a 3D model of a structure, and in a layout file (.layout) we arrange views of that model as well as text and other annotation to produce professional quality construction documents.


To start a new layout in Home Designer Pro 2015 and newer

* Skip to Pro 2014 and prior instructions

  1. Select File> New Layout to open a new, blank layout file.


  2. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.


  3. In the Drawing Sheet Setup dialog:



    • Remove the check-mark next to Remember Print Settings after Printing to activate the Choose button, which allows you to choose a printer. If you have a local printer/plotter you will be using, select it from the list. If you do not have a local printer, you can select Chief Architect Save As PDF as your printer.

    • Set the Drawing Sheet Orientation and Size. The maximum page size limitation for Home Designer Pro is 18" x 24" (ARCH C).

    • Drawing Scale should be left at the default 1in = 1in for Imperial layouts, or 1mm = 1mm for Metric layouts.

    • Press OK.


Note: Layout files in Home Designer Pro are limited to a single page. Multi-page layouts are a feature offered in ourChief Architect Premierversion of the software. To learn more about upgrading, see the Upgrades and Rebatespage.



To create a custom layout border and title block

Layout pages are simply drawn using CAD Polyline and Text objects, you can modify an existing Layout template to include any text or images you want, such as a company logo, or you can delete and redraw it however you see fit. To learn more about creating layout borders and title blocks, see the Layouts tutorial in your User's Guide, available under the Help menu in the program.

Once you have created your custom Layout, be sure to save your layout file to use as a Template for later jobs.


Once you have your layout file, border, and title block configured, you are ready to send views from your plan over to the layout.


To send views to the layout

  1. If you do not already have your plan file open, open it now, then select Window> Tile Vertically to tile the Plan and Layout files so that you can see them both on screen.


  2. Activate the type of view you want to send to the layout, such as the Floor Plan view, a Perspective Camera, or Cross Section/Elevation, then select File> Send to Layout to display the Send to Layout dialog.



    Depending on the type of view that you are sending to the layout, some of these options may be inactive. To learn more about these settings, click on the Help button located in the bottom right of the Send to Layout dialog.


  3. Click OK to send the view to the specified layout page. Once a view has been sent to the layout, you can then re-position it as needed.


  4. Repeat this process for any additional desired views you want on the layout.



To start a new layout in Home Designer Pro 2014 and prior

  1. Select File> New Layout to open a new, blank layout file.


  2. Select File> Print> Page Setup to open the Page Setup dialog.




  3. Click the Printer button and specify the printer.
    • If you have a local printer/plotter you will be using, select it from the list.

    • If you do not have a local printer, you can select a PDF driver as your printer. As Home Designer 2014 and earlier versions did not have a Save As PDF option, you need to install a PDF print driver. To learn more, see the Related Articles section at the end of this article.


  4. Specify the Size and Orientation of the Printer Paper. The sizes available will be limited by the selected printer. The maximum page size limitation for Home Designer Pro is 18" x 24" (ARCH C).


  5. Specify the Size and Orientation of the Drawing Sheet. In most cases, the printer paper and the drawing sheet should be the same size. If you would like to print a test page, or if you would like to tape smaller pieces of paper together to create a larger sheet, then printer paper and the drawing sheet can be different dimensions.


  6. The Drawing Scale for layout files should always remain at 1in = 1in (1mm = 1mm for metric plans).


  7. Click OK when you are finished.


Related Articles