Sending Someone a Camera View Image

Reference Number: KB-00299
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials or Home Designer Landscape & Deck


How do I send a picture of my plan to someone who does not have Home Designer installed?


You can export images from Home Designer in a way that anyone can open.

To export an image and email it

  1. First, create a folder on the desktop and give it a unique name. This is where we will be saving the image file.

  2. Next, launch Home Designer and chose to Open theplan file.

  3. Select 3D> Create Camera View> Full Camera ,then click and drag to create a view of the interior, or exterior, of the structure that you want to send.

    • In Home Designer Pro, select 3D> Create Perspective View> Full Camera .

  4. Once the view is created, select 3D> Final View or 3D> Final View with Shadows .

  5. Once the view has completed generating, click File> Export> Picture (.bmp, .jpg, .png).

  6. In the Save In dialog, click the drop down menu and select the new folder we created on the Desktop earlier (it will be toward the bottom of listed folders).

  7. In the Save as Type dialog, click the drop down menu and choose JPEG Files (*.jpg)

  8. In the File Name dialog, give the image a descriptive name and click Save.

  9. Repeat steps one through six for each view, such as your floor plan view, other cameras, overviews, cross section/elevations, etc. you wish to save to file and give each a unique name.

  10. Once you have finished creating and exporting all of the images that you want to send, start your e-mail, open a new e-mail, and address it to the desired party.

  11. Either compress the folder so that all of the files are included in a single zipped folder, or attach each of the saved files to the e-mail and send it.