Exporting a Camera View Image


Reference Number: KB-00299
Last Modified: June 28, 2019

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite



QUESTION

How do I export a camera view image to send to someone who does not have a Home Designer software product?


ANSWER

You can export images from Home Designer by navigating to File> Export> Export Picture while a camera view is open on your screen.


To export a camera view image in Home Designer

  1. Launch Home Designer and chose to Open the plan file you'd like to export a camera view image from.


  2. Select 3D> Create Camera View> Full Camera ,then click and drag to create a view of the interior, or exterior, of the structure.

    • In Home Designer Pro, select 3D> Create Perspective View> Full Camera .


  3. Once the view is created, select 3D> Edit Active Camera , disable or enable additional camera view features such as Shadows and Reflections, then click OK.


  4. Next, select File> Export> Export Picture (BMP, JPG, PNG) from the menu.


  5. In the Export Picture dialog, specify the image properties to your liking, then click OK.

    Export Picture dialog where the image size is shown and the resolution can be specified


  6. In the Export Picture File dialog that appears next, enter the name in the File Name field, choose the desired file type using the Save as type drop-down, specify the location where you'd like to save the image to, then click Save.


  7. Repeat steps 1-6 to export additional camera view images as desired.