Saving Prices in the Materials List


Reference Number: KB-00275
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials or Home Designer Landscape & Deck


QUESTION

When I add prices to the materials list, they are not saved once I close the program. Why is this and how can I save this information?


ANSWER

Home Designer allows you to enter prices of materials to a Materials List for use in estimating the cost of the plan. These prices will not be available after the program is closed and reopened. While material list changes cannot be saved in theless advanced versions of Home Designer, however they can be saved in Home Designer Pro. To retain the changes you have made to a material list using Home Designer, considerprinting the material list, or exporting it to a text file format.


To print the Materials List

  1. To create a material list, from the menu select Tools> Materials List> Calculate From All Floors .

    In Home Designer Interiors, instead select Calculate from Room .


  2. Enter any necessary pricing information.


  3. From the menu, select File> Print> Print .


  4. Click the OK button to print the Materials List.


To export the Materials List as a text file

  1. To create a material list, from the menu select Tools> Materials List> Calculate From All Floors .

    In Home Designer Interiors, instead select Calculate from Room .


  2. Enter any necessary pricing information.


  3. From the menu select File> Export Materials List (TXT) to display the Write Materials Export File dialog.

     


  4. In the top field, where it says Save In: select the drop down arrow and choose a folder in which to save your materials list file and click Save.