Exporting a Floor Plan Image


Reference Number: KB-00246
Last Modified: June 28, 2019

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite



QUESTION

How do I export a floor plan image to send to someone who does not have a Home Designer software product?


ANSWER

You can export an image of your floor plan by navigating to File> Export> Export Picture from the menu.


To export an image of your floor plan in Home Designer

  1. Launch Home Designer and choose to Open the plan you'd like to export an image from.


  2. Make sure that you are zoomed in on the area you want to export.

    • Consider using Window> Fill Window or Fill Window Building Only to bring all content or your entire structure into view prior to exporting.


  3. Next, select File> Export> Export Picture (BMP, JPG, PNG) .


  4. In the Export Picture dialog, specify the image properties to your liking, then click OK.

    Export Picture dialog where dimensions are shown, and a resolution can be set


  5. The Export Picture File dialog will follow. Enter in your preferred name in the File Name field, choose the desired file type using the Save as type drop-down, choose a location to save the image to, then click Save.


  6. Repeat steps 1-5 for each additional floor level or view you'd like to create an image of.