Creating Custom Accent Tiles

Reference Number: KB-00118
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials


I want to create a tile accent but none of the tile patterns in the library fit my needs. How do I create my own?


Most tile configurations can be modelled using materials in the program applied to surfaces such as walls, floors and ceilings.

However, sometimes there may be a situation where you want to model an area with custom tile configuration tile by tile, such as in a kitchen or bathroom. This is easy to accomplish using geometric shapes from the program's library, since these can be placed, resized and have tile materials applied to them in order to create individual tile combinations.

In this article, you will learn how to place shapes from the library, resize them, change their materials, and precisely position them to create a custom tile configuration, as demonstrated in the image above.

For the purposes of this example, start a new empty plan to create your tiles in initially.

To Start a New Plan

  1. From the menu, select File> New Plan .

  2. Next, select Build> Wall> Straight Exterior Wall , then click and drag from left to right to create a single wall.

  3. Once you've created the wall, select 3D> Create Camera View> Elevation .

    Note: In Home Designer Pro select 3D> Create Orthographic View> Cross Section/Elevation . Home Designer Interiors does not have an Elevation tool. Instead, use the Full Camera  tool. 

  4. Select Window> Tile Vertically , so that you can see both the 2D Floor plan view and the Elevation view side by side.

Now that you've got our basic plan started, you'll create a custom folder in our User Catalog and place several resized shapes in it that will be used for our custom tiles.

To Create and Copy Items to Your Library User Catalog

  1. From the menu, select View> Library Browser .

  2. Right-click on your User Catalog and select New> Folder. Name this new folder "My Tiles".

  3. Next, navigate to Home Designer Core Catalogs> Shapes, and place the following shapes in to your 2D floor plan in front of the wall.

    • Boxes> Closed

    • Wedges> Isometric Wedge, Isometric Wedge (on end), Wedge and Wedge (inverted)

  4. Next, select one of the shapes, and resize it so that it is the size of one of the tiles you will be using in your plan.

    • For example, you will set up some basic 6" x 6" tiles using this method.
    • Set the Closed box geometric shape to have a Height of 6", a Width of 6" and a Depth of 1/4".

    • Set the Isometric Wedge to have a Height of 6", a Width of 1/4" and a Depth of 3".

    • Set the Isometric Wedge (on end) to have a Height of 3", a Width of 6" and a Depth of 1/4".

    • Set the Wedge to have a Height of 6", a Width of 1/4" and a Depth of 6".

    • Set the Wedge (inverted) to have a Height of 6", a Width of 1/4" and a Depth of 6".

      You don't have to set up all of your possible combinations at this time, this is just a good starting point and it is easy to Copy/Paste or adjust the size of tiles later as needed.

  5. Once you've created your basic tiles, activate your camera view, select one, and click on the Add to Library edit button.

    • Repeat this process for the remaining shapes until they are all in your User Catalog, then group select and move them in to your My Tiles folder.

Now that you have some basic tile shapes in your Library Browser, it's time to also create copies of materials for those individual tiles.

To Modify Tile Materials

  1. In the Library Browser, navigate to Home Designer Core Catalogs> Materials> Tile> Solid> Small Grout.

  2. Navigate to a tile material that is suitable for your plan, right-click on it and select Copy. For the purposes of our example, you will start with the Brown-mottled Tile.

  3. Once copied, scroll down in your Library Browser to the User Catalog, right-click on the folder and select Paste to paste a copy of the tile material.

  4. Once pasted in to your User Catalog, right-click on the material and select Open to display the Define Material dialog.

    • Under Scale, select Stretch to Fit.

    • For the material's Name, change it to distinguish it from the original material in the Library Browser. For the purposes of our example, you will add (Stretch to Fit) to the name.

    • Once you've made these changes, click OK.

  5. Next, right click on this modified material in your Library Browser, Copy it, then Paste it in to your User Catalog as well, and Open it for modification.

  6. In this version of the tile, you will leave Stretch to Fit selected, set the Rotate Angle to 45°, and add -45 to the end of the material's Name.

  7. Repeat this process for any other individual tile materials you may want to apply to your custom accent tiles.

As before, keep in mind that you can always return later and create new materials for applying to your tiles, so you do not have to set up everything at this stage. Now that you have a good start with both our tile symbols, and tile materials, you're ready to start placing them in our plan.

To Create Your Custom Accent Tile Configuration

  1. From your User Catalog in the Library Browser, select and place one of every type of Shape you may want to use. Once you have one tile configured the way you want, you will be able to Copy and Paste each tile, rather than having to place and reconfigure them from the Library Browser each time.

  2. Select 3D> Create Camera View> Cross Section , then click and drag the cross section towards the wall where you've placed your shapes, and use Tile Vertically so you can see both the Cross Section view alongside your 2D floor plan.

    Note: In Home Designer Pro select 3D> Create Orthographic View> Cross Section/Elevation .

  3. In floor plan view, Zoom In on the area, move the shapes against the wall if they are not already there, and verify in camera view that the sides you want facing the camera are correctly oriented.

  4. Next, start creating your custom tile configuration by applying materials to your tiles, resizing them, and precisely positioning them.

    • Recall that you can adjust the Height, Width and Depth in the dialogs, as well as the Floor to Bottom value.

    • If you have difficulty with placing the shapes, or they bump and move other shapes when you don't want them to, hold down the Ctrl key on your keyboard to allow for unrestricted movement.

  5. Combine multiple shapes together to create tiles that you may not have shapes for, such as the upside triangle tile demonstrated below.

    These two Wedge (inverted) symbols have the Brown-mottled (Stretch to Fit) -45° angled material applied to them so that they appear as a single tile in the camera view.

If you cannot locate, or create using the other shapes, an appropriate custom shaped tile you need for your design, you might be able to import that type of symbol from an outside source, depending on your program version.

To learn more, see Knowledgebase article KB-00888 - Importing 3D Symbols - in the related articles section below.

Once you've finished making your custom tile configuration, you can delete the wall, then use the Select Objects tool to drag a marquee around all of the shapes in your 2D floor plan view to group select them, and use Copy/Paste to paste them in to your new plan.

The Home Designer Architectural and Home Designer Pro versions of the software will also allow you to Make an Architectural Block of the group selected shapes so you can move them as a single unit, as well as use the Add to Library if you might want to use this configuration again in the future.