Printing a Plan at a Specific Scale


Reference Number: KB-00116
Last Modified: September 28, 2018

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Interiors or Home Designer Essentials


QUESTION

How do I print a plan to scale and what does it mean to have a plan printed to scale?


ANSWER

Printing to scale allows you to measure the printed drawing to obtain the distance between points. This is useful on a drawing where you may not have dimensions for every little detail.

If you choose 1/4 inch per foot when printing, then when you measure the drawing later you can multiply the number of inches by 4 to obtain the number of feet between two points. Both plan and vector elevation views created in Home Designer can be printed to an architectural scale specified in the Print dialog.


To print plan view to scale

  1. Select File> Print> Drawing Sheet Setup  from the menu to display the Drawing Sheet Setup dialog.




  2. Under the Drawing Scale option, type in the scale at which you want to print. Use the drop-down menus to change the units and click OK to apply this change.


  3. Select File> Print> Print Preview , then select Window> Fill Window  to see how the plan will be printed on the paper.


  4. If desired, select File> Print> Center Sheet  to center the created content on the sheet, or select the edge of the drawing sheet to select it, then use the Move  edit handle to place it where you want in relation to the drawing.


  5. Select File> Print> Print , and in the Print View dialog that appears, under the Drawing Scale heading, make sure the To Scale radio button is selected.




  6. When using Save as PDF, a second window will appear asking you to name the .pdf, and save it to a specific location. In the Choose PFD File name dialog box, enter a file name in the File name field at the bottom of the dialog box, and select a location to save the file into, then press Save.


To print an elevation view to scale*
*Home Designer Pro only

  1. Select 3D> Create Orthographic View> Cross Section/Elevation .


  2. Click within the plan and drag the camera toward your structure. Once you release the mouse, Home Designer Pro will create a cross section/elevation of your model.

  3. Once the cross section view has generated, select File> Print> Print from the menu and print the view at the scale that is set in the Drawing Sheet Setup dialog, or navigate to File> Send to Layout and send the view to a layout sheet at a specific scale.


MORE INFORMATION

Home Designer Pro has the option of creating layout files, each with a single sheet to which you can send views to at a particular scale and print from.