Browse
Categories

Designing Landscaping in Front of a Photograph

Reference Number: KB-00779 Last Updated: 06-19-2014 07:12 AM

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Suite or Home Designer Essentials or Home Designer Landscape & Deck


QUESTION

How can I place a picture of my home into a plan and then design landscaping in front it?


ANSWER

The Home Designer programs provide you with the tools to model your entire home's interior and exterior. 

However, when you want to focus on your landscaping and do not want to model your entire structure in 3D, you can instead import a digital photograph of your home into a plan and then design planting beds, borders, sidewalks, driveways and more with the image of your home in the background.

 

To place an image of your home

  1. When you launch the program, a new, blank plan will be open. You can also open a new, blank plan at any time by selecting File> New Plan  from the menu.


  2. Select Terrain> Create Terrain Perimeter 

    If this option is greyed out, you have already created a Terrain Perimeter in your plan.


  3. Zoom Out  so you can see the entire rectangular Terrain Perimeter in your floor plan view area.


  4. Next, select View> Library Browser .

    In the Home Designer 2014 and earlier versions, instead select Library> Library Browser.


  5. Locate the folder that says User Catalog, right click on it, and select New> Image.


  6. In the Image Specification dialog:



    • Click the Browse button to open the Select Image File dialog, then navigate to an image of your home saved on your computer and select it, and click OK to return to the Image Specification dialog.

    • Under 2D Plan Symbol, select Line.  

    • Specify the physical size of the image. 

      When you specify either the Height or the Width, the other value will update automatically to maintain the original aspect ratio.  Press the Tab key on your keyboard or place your cursor in a different text field to see the update.

      Remember to take into account any space above, below or on either side of the home in the image as you resize the image object.

      You don't need to be precise in specifying the image size - with an image of something as large as a home, as long as you are within a few feet of the true size, it will look fine in 3D.


    • In Home Designer 2015 and newer programs, remove the checkmark next to Image Always Faces Camera and click OK to close the dialog and return to floor plan view. 

      In Home Designer 2014 and earlier versions, check the box beside Do Not Rotate In Camera Views.


  7. In floor plan view, your cursor will now display the Image  icon.  Click at a point near the rear / center of the terrain perimeter to place the image of your home at that location.

    In floor plan view, you will see a 2D image symbol, rather than the image itself.


  8. Select 3D> Create Camera View> Full Camera  from the menu, then click and drag a camera arrow from the center of the terrain towards the image to see how it appears in 3D views. 


    You may need to rotate the 2D image 180 degrees if your home appears reversed.  To do this, select the image symbol in floor plan view and drag the triangular Rotate edit handle in a circular manner.



With the image of your home in place, you can now begin to design your terrain and landscaping.

To design landscaping in front of an image

  1. With the 3D view still open, select Window> Tile Vertically  from the menu to display the 3D view and 2D plan view side by side on your screen.




  2. You can work in floor plan view to

    • Create Driveways, Sidewalks, Garden Beds, and other landscaping features using the tools under the Terrain  tools or menu.

    • Find and place plants using the Plant Chooser or

    • Place exterior fixtures and furnishings from the Library Browser , and see that they are located correctly with regard to the image.


  3. Once you have finished placing your objects, activate the camera view and select 3D> Camera View Options> Final View with Shadows .