Extending a Roof Plane Over a Bumpout


Reference Number: KB-00388
Last Modified: July 16, 2015

The information in this article applies to:

Home Designer Professional, Architectural, Suite, Interiors, Essentials, and Landscape & Deck covers


QUESTION

I have a bumpout in my plan, and I want the roof to extend down over the bumpout.  How can I accomplish this task?


ANSWER

A roof plane can extend over a bumpout. This can be done by changing the side walls of the bumpout to be Full Gable walls and changing the front wall to Extend Slope Downward.



To create a basic plan with a bumpout

  1. Launch Home Designer and start a New Plan  using the default style template.


  2. Next, select Build> Wall> Straight Exterior  wall, and create a basic structure with a bumpout, as shown below.




  3. Once you have created the building, select Build> Roof> Build Roof , set your Pitch and click OK.

    In Home Designer Pro, also check Build Roof Planes.


  4. Select 3D> Create Camera View> Full Overview .



    As we can see, the resulting roof is a hip over the bumpout area.


  5. Select File> Close to close the camera view and return to your floor plan.


To extend a roof plane down over a bumpout

  1. Using the Select Objects  tool, select the front wall of the bumpout, and click on the Open Object  edit button to display the Wall Specification dialog.


  2. On the Roof panel, check Extend Slope Downward to extend the roof plane downward over a bumpout, instead of creating additional roof planes, and click OK.




  3. Next, both of the two connecting walls that create the bumpout must be labeled as Full Gable walls.



    Only the Home Designer Pro version will allow you to group select both walls and set them as Full Gable.  In less advanced versions, you will need to set one wall as Full Gable, then repeat the process for the second wall.


  4. Finally, if your program does not have Auto Rebuild Roofs enabled, select Build> Roof> Build Roof , and click OK.
    In Home Designer Pro, also check Build Roof Planes.


  5. Select 3D> Create Camera View> Full Overview .




    Now that you understand this process, you can take this knowledge and apply it to your own designs.