Browse
Categories

Creating a Plot Plan in Home Designer Pro

Reference Number: KB-00576 Last Updated: 05-28-2014 12:57 PM

The information in this article applies to:

Home Designer Professional


QUESTION

I would like to know how to create a ­plot plan in Home Designer Pro. How is this accomplished?


ANSWER

Once you have created a floor plan, you are probably ready to create your plot plan. Use the following procedure to learn how to create a basic plot plan, then take what you learn and apply it to your own design.

 

To begin creating a plot plan

  1. Launch Home Designer Pro, and select File> New Plan .


  2. Next, select CAD> Lines> North Pointer , then click and drag a North Arrow straight up in your floor plan view.


  3. Next, select CAD> Points> Place Point , and click one time to place a point to the lower left as a start point for the property line.



    The entire property line may be relocated later, so don't worry about exactness at this time.


  4. Once the point is on the screen (it should look like an x), select CAD> Lines> Input Line  to display the New CAD Line dialog.


  5. Click on the Num Style button to display the Number Style / Angle Style dialog, and make the following changes:



    Note: These settings only apply to numbers displayed in the specification dialogs and status bar. They do NOT apply to objects display in plan and other view windows.

    • Under Number Style, move the radio button to Decimal Feet.

    • Under Angle Style, move the radio button to Quadrant Bearing.

    • Click OK to return to the New CAD Line dialog.


  6. In the End Point section of the dialog, make the following selections:



    • Click the radio button beside Relative to Start Point.

    • Place a check in the box beside Polar.


  7. Next, using the numbers that follow, enter the information to define the property line. 
    Press the Next button to stay in the dialog to enter the next value.
     
    Distance = 122.21', Angle = N82° 49'E
    Distance = 98.75', Angle = N2° 17'W
    Distance = 143.56', Angle = N87° 47'W
    Distance = 122.33', Angle = S12° 20'E

    The above coordinates serve as an example only. Use these coordinates to learn how to create a plot plan. Once you understand the process, you can substitute in your own coordinates.



  8. Press OK after entering in the last value to close the dialog and return to floor plan view, where we can see the polyline we created.




  9. Next, use the Select Objects  tool to select the polyline you created, and click on the Open Object  edit too to display the Polyline Specification dialog.


  10. Go to the Line Style panel, and in the lower right of the dialog in the Display Options category, check the boxes beside Show Length and Show Angle then click the OK button to return to your floor plan view.


Note that it defaults to having lengths of inches and angles in regular degrees. Most property lines are shown in bearings and decimal feet.


To change the display to decimal feet and bearings

  1. Select Edit> Default Settings .


  2. Expand the CAD category, select General CAD, and click on the Edit button.


  3. In the CAD Defaults dialog:



    • Under Display Line Angle as, select Quadrant Bearing.

    • Under Display Line Length as, move the radio button to Decimal Feet.

    • Click OK to apply the change and close the CAD Defaults dialog.


  4. Click Done to close the Default Settings dialog.


  5. In Home Designer Pro 2012 and newer, to increase the size of the Length and Angle displayed on your Plot Plan polyline, select Tools> Display Options .


  6. Navigate down to the CAD, Default layer, click to highlight its name, and use the Text Style drop down menu to select the Plot Plan Text Style and click OK.



    Now the property line should display properly.




If you want to add details such as the property offset, now is the time to make these changes.


To create setback lines

  1. Select Edit> Preferences  and under the Edit category, select Behaviors.


  2. Under Edit Type, move the radio button to Concentric, and in the Jump field, type in the setback distance required by your local planning department, such as 10'.




  3. Click OK to close the Preferences dialog and return to floor plan view.


  4. Using the Select Objects  tool, click the plot plan polyline to select it, then click the Copy/Paste  edit button.


  5. Place your cursor over a corner edit handle, click and drag towards the center of the polyline until a copy of the polyline appears inside.




  6. Select the inner polyline and click the Open Object  edit button to open the Polyline Specification dialog.


  7. On the Line Style panel, select a dashed line style from the drop-down list, then uncheck Show Length and Show Angle, and click OK.


  8. When you have finished creating your concentric copy, select Edit> Edit Behaviors> Default  to restore the default edit behavior.


  9. Finally, select CAD> Points> Delete Temporary Points to remove the point that we started our plot plan polyline from.