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Working With the Project Browser Using Project
Management

QUESTION
I am using Project Management and would like to learn more about the Project Browser and how to work with

my project 'les and the various settings that are available. Is this possible?

ANSWER
With Project Management enabled, the Project Browser is the central location to manage all of your projects,

plans, layouts, and templates, along with all of the various components contained in those 'les. This resource will

discuss the Project Browser in-depth, including:

Working with the Project Browser side window

Working with projects

Working with plans and layouts

Working with the subfolders located inside plan and layout files

Note: If you're using Traditional File Management in X17, Home Designer 2026, or newer, or you're using

X16 or a prior version, please refer to the appropriate Project Browser resource in the Related Articles

section below. 

Working with the Project Browser side window

The Project Browser side window can be opened and closed at anytime by navigating to View> Project Browser 

 from the menu. It will also open automatically whenever a new project is created. 
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The Project Browser displays a variety of panels, or panes, when using Project Management. 

Filters - Used to search for, filter, and sort projects, files, and views. 

Folders/Tags - Where folders/tags associated with projects are shown; commonly used for organizational

purposes.

Projects - Where your projects live and can be accessed. More details on this area of the Project Browser are

located in the next section.

Details - Metadata (date created, date modified, file size, and folders) associated with a file or view is displayed

here. 

Preview - Used to display previews of a selected view. 

Toolbar - Consists of a variety of settings and tools associated with the Project Browser. 



The Project Browser can be fully customized to your liking; panels can be hidden, moved around, and adjusted to

be a particular size, and the title bars associated with panels can be hidden. 

To show/hide panels and title bars, click on the Project Browser Panel Options  icon or right-click in an

empty area within the Project Browser. 

Note: On a Mac, hold down the Control key while clicking to initiate a right-click command. More

information about right-click commands on Apple input devices can be found in the following Apple

resource: Right-click on Mac (https://support.apple.com/guide/mac-help/right-click-mh35853/mac).

To move panels around, drag the title bar associated with a panel around onscreen, and notice the panel will

follow your cursor until you let go of the left-mouse button. 

https://support.apple.com/guide/mac-help/right-click-mh35853/mac


The height and width of a panel can be adjusted using the Splitter cursor that displays when hovering over the

bar separating two panels; click and drag. 



If you want to reset the Project Browser's panels to their original con'guration, access Preferences , click on



the PROJECT BROWSER panel, then click on Reset Panel Layout.

Working with projects

Located in the Project Browser is the Projects panel, which lists all of your projects, including plans, layouts, and

'les that have been imported directly into a project or folder.

In Chief Architect Premier, a Common Documents area is available. This is is a holding place for documents or

'les that are associated with your work, and may be referenced by a plan or layout, but don't live in a particular

project. 

There is also an area called Plan and Layout Templates. This is where plan and layout 'les that are marked as

templates are located. 

To learn more about plan and layout templates, please see the Related Articles section below. 

The display of the Common Documents and the Plan and Layout Templates can be toggled on/oE by clicking on

the Show Default Documents  tool located in the Toolbar panel of the Project Browser. 

All user-created projects are listed next, and are sorted alphabetically by default. This can be changed using the

Sort By  option located in the Filters panel. An Advanced Search  option is also available in the Filters

panel. 

You can set the Project Browser to only display open projects by enabling the Only Show Open Projects  tool

located in the Toolbar area of the Project Browser. 

New projects can be created using the New Project  tool along the toolbars, navigating to File> New Project 

, or by selecting the New Project  tool within the Toolbar panel of the Project Browser. 

Once a project has been created, it can be added into a Folder, if you wish, either using the contextual menu

option or by clicking and dragging.



Note: You can also navigate to File> Open Recent Documents to see a list of recently opened files to easily

access them again. 

When working with the Project Browser, it's important to familiarize yourself with the various options that are

available, especially those listed in the contextual menu when right-clicking on a user-created project. 



Add New Plan - Opens an Add New Plan to Project dialog where a new, blank plan based on a template file can

be created and added to a project. 

Add New Layout - Opens an Add New Layout to Project dialog where a new, blank layout based on a template

file can be created and added to a project. 

New Folder - Creates a new subfolder within a project. 

Import File(s) - Opens a Select Files to Import into Project dialog where images, PDFs, and other file types can

be selected for import. 

Make a Copy - Copies a project and all of its contained files, then creates a new project with the original name

followed by "-Copy". See the Related Articles section below to learn more. 

Rename - Allows you to rename a project. This does not rename any files located within a project. 

Folders > - Allows you to add a project to a folder. Folders can also be created here by clicking New Folder.

Pin - Pins a project to the top of the projects section within the Project Browser. 

Export - Opens an Export Project Options dialog where plan and layout files within a project can be

selected/deselected for export. All referenced asset files are exported during this process. See the Related

Articles section below to learn more. 

Delete - Deletes a project. Selecting this option will prompt a Warning as this will remove a project entirely

from the system. Proceed with caution when using this function. 

Open All Plans/Layouts - Opens all plan and layout files located within a project. 

Close All Plans/Layouts - Closes all plan and layout files located within a project. 

Save All Plans/Layouts - Saves all plan and layout files located within a project. 

Select All - Expands and selects all of the files located within a project.

Expand All - Expands a project and all subfolders. 

Collapse All - Collapses a project and all subfolders. 



Working with plans and layouts

Existing plan and layout 'les can be opened using the Open Plan/Layout  tool along the toolbars, navigating

to File> Open Plan/Layout , double-clicking on a plan/layout in the Project Browser, or right-clicking on a

plan/layout in the Project Browser and choosing Open.

Similar to projects, plan and layout 'les consist of several options that are important to beware of. Again, many

of these are available in the contextual menu when right-clicking on the 'le; however, some options are only

available when the 'le has been opened within the program.

Open - Opens the plan/layout.

Close All Views* - Closes all views associated with an open plan/layout. 

Save* - Saves the plan/layout.

Replace With - Opens a Select a Replacement Plan/Layout dialog where the file can be replaced with another

plan/layout in the existing project or an unmanaged plan/layout. The file being replaced must be closed. 

Rename - Allows you to rename a plan/layout. This does not rename any files located within the plan/layout. 

Plan References* - Opens the Referenced Plans/Layouts dialog where files that are referenced can be viewed

and replaced. Referenced files are commonly used with the Reference Display feature and for connected layout

files. 

Make a Copy - Creates a copy of an individual file within the existing project with the original name, followed

by "-Copy". 

Make a Copy With Links to Project - Creates a copy of an individual file outside of the current project, while

also maintaining links to the original file(s).



Make a Copy With Links to New Folder - Creates a copy of an individual file within the existing project, but

places the copy into a a new subfolder, while also maintaining links to the original file(s). 

Save as Template - Opens the Save as Plan/Layout Template dialog where content can be removed for saving

as a plan/layout template. See the Related Articles section below to learn more. 

Export Disconnected Plan/Layout - Exports an individual plan or layout file without referenced files, such as

assets. 

Delete - Deletes a plan/layout. Selecting this option will prompt a Warning as this will remove a plan/layout

entirely from the system. Proceed with caution when using this function. 

Expand All* - Expands a plan/layout and all subfolders. 

Collapse All* - Collapses a plan/layout and all subfolders. 

*Applies to plan and layout �les that are open. 

Working with the subfolders located inside plan and layout 'les

There are several subfolders located within plan and layout 'les, of which are associated with speci'c types of

views. For plan 'les, this includes CAD Details*, Cameras, Cross Sections, Floor Levels, Materials Lists, Plan

Views*, Schedules*, and Wall Details*. Layout 'les consist of subfolders for CAD Details*, Pages*, and Tables*.

Subfolders for plan and layout 'les will not display unless the plan or layout 'le is open in the program. 

*Applies to Chief Architect Premier only. 

Note: Wall Details are a special type of wall elevation view in which only the studs, plates, and headers used

to frame a selected wall will display. They are also the only views in which Wall Bridging can be created. In

addition to accessing these via the Project Browser, a Wall Detail associated with a specific wall can be

accessed by selecting the wall in question and clicking the Open Wall Detail edit button.

There are variety of options available in the contextual menu when right-clicking on one of these subfolders, as

well as the views or items within these subfolders; however, they will vary between plan and layout 'les, as well



as the type of views or items.

The following contextual options are available when right-clicking on a plan or layout subfolder: 

New Folder - Creates a new, custom subfolder allowing for further organization. 

New CAD Detail* - Opens a New CAD Detail dialog where a Name can be specified. A new CAD detail window

then displays.

Paste CAD Detail* - Pastes a copied CAD Detail within the CAD Details subfolder or a nested subfolder. A new

Saved Plan View then displays. 

New Saved Plan View** - Opens a New Saved Plan View dialog where a Name can be specified.

Select All - Expands and selects all of the views or items within the subfolder. 

Expand All - Expands a subfolder and all its nested subfolders. 

Collapse All - Collapses a subfolder and all its nested subfolders. 

*Applies to the CAD Details subfolder(s). Not available in Home Designer.

**Applies to the Saved Plan Views subfolder. Not available in Home Designer.

The following contextual options are available when right-clicking on a speci'c view or item within a subfolder: 

Open/Close View - Opens/closes the view. 

Save Camera/Cross Section/Material List/View* - Saves the view in it's currently active state. 

Edit View - Opens the Specification dialog for the selected view where changes can be made. 

Delete - Deletes the view or item. Selecting this option will prompt a Question as this will remove the view or

item from the plan or layout. Proceed with caution when using this function. 

Update Preview(s)  - Updates the Preview pane in the Project Browser for the selected view or item. 

Send to Layout ** - Opens the Send to Layout dialog where settings can be specified for the view prior to

sending it to a layout file. 

Rename - Renames the view or item. When choosing this option, the view's name will automatically prompt a



text field allowing for a new name can be specified. 

Duplicate - Opens a dialog where a Name can be specified. A duplicate of the selected view or item then

displays. 

Copy*** - Copies the CAD Detail view.

Cut*** - Copies the CAD Detail View, then prompts a Question asking if you want to delete the view. Clicking

Yes will delete the view. Make sure to right-click on the desired CAD Details subfolder and choose Paste CAD

Detail so your work is not lost. 

Show Page**** - Displays the layout page. 

Open/Close Page View**** - Opens/closes the page.

Edit Page Information**** - Opens the Layout Page Specification dialog where page information can be

edited. 

Delete Page**** - Deletes a layout page. Selecting this option will prompt a Question as this will remove the

page from the layout. Proceed with caution when using this function. 

Insert Page Before/After**** - Inserts a new layout page before or after the current page. 

Duplicate Page**** - Duplicates a layout page. 

Exchange With Previous/Next Page**** - Exchanges a page with the previous or next page. 

Find in Project***** - Locates and selects the table or schedule. When this option is selected, the page or view

the table or schedule is on will become active. 

Open Object***** - Opens the Revision Table or Schedule Specification dialog where changes can be made to

the table or schedule. 

Add to Library***** - Adds the table or schedule to the User Catalog within the Library Browser. 

*Applies to open views located in the Cameras, Cross Sections, Materials Lists, and Plan Views subfolders. The Plan

Views subfolder is not available in Home Designer. 

**Applies to views located in the CAD Details, Cameras, Cross Sections, Plan Views, and Wall Details subfolders. The CAD

Details, Plan Views, and Wall Details subfolders are not available in Home Designer. 

***Applies to views located in the CAD Details subfolder. Not available in Home Designer.

****Applies to layout pages located in the Pages subfolder. Not available in Home Designer.

*****Applies to schedules and tables located in the Tables and Schedules subfolders. Not available in Home Designer.
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