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QUESTION

Where do the materials on the materials list come from in Home Designer?

ANSWER

In Home Designer 2026 and newer, as well as in Home Designer Pro versions, the
materials list will provide a materials take off list for your model. In this article, you will
learn some of the places where materials are configured, and how to create a materials
list for quantity and cost estimation.

The materials list will only be as accurate as the model you have created. The more
accurate and detailed your model, the more accurate the estimation will be.

The materials list is based on certain assumptions which may or may not match
your building style. Chief Architect Inc. makes no representation as to the
accuracy or reliability of the materials list generated by Chief Architect or Home
Designer.

Always compare the materials list with a manual take off before providing a
quote or ordering material for a job.


https://www.homedesignersoftware.com/

In the example below, we will generate a basic quantity estimation based on a single four-
walled room with 20 foot walls on each side.
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To examine wall materials and structure

1. Use the Select Objects [; tool to select one of the exterior walls, then click on the
Open Object || edit button to display the Wall Specification dialog.

2. On the WALL TypEes panel, click the Define button next to the Wall Type drop-down
menu.

™, Wall Specification

| General General

Structure Wall Type: Siding-6 v Define... |
Roof

Foundation
Wall Types
Wall Covering
Rail Style
Newels/Balusters [ Pony Wall
Rails
II'\-'1ateriz||5

| Label

| Components

Lower Wall Type: Brick-6 Define..

IObjectInformatinn



3. In the Wall Type Definitions dialog that opens, you can see that the wall is broken
down into layers.

™y Wall Type Definitions

Siding-6 ~ MNew Copy Rename Delete Delete All Unused
Wall Layers
Layer # Line Color Line Style Weight Material Pattern  Texture  Fill Thickness Insert Above
Exterior Layers IR
1 - = 1 Fiber Siding ... ‘ ”—H A 172"
Move Up

O — o e [ o
— Mawve Down
i Delete

Main Layers

Total Thick -
i : B 15/16"

Intericr Layers

Material Properties  Layer Properties ~ Wall Properties

Framing
Stud Construction: Wall Framing ~ Define... () Horizontal Framing
Stud Width: 11/2" .'I:) Bottom Run Elevation: 0
Stud Spacing: 24" ' On Center Max Girt Length: 144
Top Plate Construction: Match Stud Default Define...
Top Plate Width: 11/2" i,
Top Plate Count: 2 @/

Bottom Plate Construction:  Match Stud Default -~ Define...

Bottom Plate Width: 11/2" i,
Bottem Plate Count: 1 lEJ,/
[C) Max Plate Length: 144'

() air Gap

o Each layer will have a Thickness, which will affect how the material is reported in
your Materials List.

o The Framing checkbox will tell the software to create framing with the selected
material. Here you can adjust the Stud Width, Stud Spacing, and Top/Bottom
Plate settings.

o The Air Gap checkbox when selected will prevent the select layer from displaying
in 3D views or being calculated in your Materials List.

Note: For more information on modifying wall types, please see the Related
Articles section below.



4. Click Cancel to return to the Wall Specification.

5. Now, select the CoMPONENTS panel and notice that the wall layers we just saw are
listed here as well, along with some additional information such as ID, Size,
Description, etc.

The information on this panel is what is reported to the materials list. This information
is supplied by what is already specified in the dialog, but you can also manually edit

this information to your liking.

™, Wall Specification

General _I_ X ":) _E:P
Structure
Roof Wall Value
Foundation Wall - Main Part D Siding
Wall Types Sub Category
Wall Covering Housewrap Supplier
Rail Style 0SB Horizontal Manufacturer
MNewels/Balusters Drywall Code
Rails wall insulation O 7" wide
Materials Description Fiber Siding MNeutral
Label Count 321 ft
Components : Extra
Object Information .
Price
% Markup 0
Labor 0
Equipment 0
Total Cost 50.00
Comment
Label
Accounting Code 3400 - Exterior siding

You can modify most all of the Value fields listed on the Components panel.
To learn more about this dialog panel, select the Help button at the bottom.

6. Click Cancel to close the dialog without making any changes.

Now let's look more closely at framing.

To examine framing materials



1. Select Build> Framing> Build Framing [ to display the Build Framing dialog.
2. In the Build Framing dialog click Automatic Framing Defaults to open the
Automatic Framing Defaults dialog.

In Home Designer 2024 and prior, skip to Step 3.

™, Build Framing *

[Autnmatic Framing Defaults.&

B Automatically Rebuild Framing
B Flcors
Ceilings
B Custom Ceilings
8 walls
B Roofs

[[] Build Framing Once
Floors
Ceilings
Custom Ceilings
Walls

Roofs

E oK i Cancel Help

3. Inthe Automatic Framing Defaults dialog:



™, Automatic Framing Defaults

[ Foundation I:|§U5e Framing Referenceé
1st
Wall Ceiling Above Foundation
Openings Ceiling Structure: 51/2 Edit Default
Fireplaces
Roof Spacing 16 On Center
s Bear Joists on Beams: Lap
Butt over Support
Blocking In Line
Stagger
Cross/Bridging
Floor Structure for Floor 1
Floor Structure: 12 5/8" Edit... Default
Spacing: 16" On Center
B Rim Joist Construction:  Rjm Joist ~ Define...
Rim Joist Width: 11/8"
[ Max Rim Joist Length: 144
Bear Joists on Beams: O Lap
() Butt over Support
Blocking: O InLine
(O Stagger
() Cross/Bridging
MNumber Style... oK | Cancel Help

On the FounDATION, 1sT, 2ND, etc panels you can adjust how both your floors and
ceiling are built. You can adjust the Spacing, control the Rim Joists, and make
edits to your Floor Structure and Ceiling Structure.

On the WALL panel you can adjust the defaults for your Studs, your Wall
Connections, your wall Plates, how your Blocking will generate, your Girts, and
the Miter Ends of Angled Walls. Remember that you can also edit your wall
framing through your Wall Type, as mentioned above.

On the OPENINGS panel you can adjust your Header Sizes, your Bay/Box/Bow
Window Trimmers, how headers report to the Materials Lists, and how your
headers show in Plan Views.

on the RooF panel you can adjust how your roof will frame. This includes the size
for your different roof framing components and their Spacing. You can also make
these changes in a Roof Plane Specification for finer control.



o On the Trusses panel you can adjust your Roof Truss Defaults, Roof Girder
Truss Defaults*, and Floor Truss Defaults.

*Available in Home Designer 2026 and newer

For more information about the various options on these panels, click the
Help button to open the software's documentation. For more information on

generating framing in Home Designer, please see the Related Articles

(https://kb.chiefarchitect.com/admin/index.php?/front/#Related) section

below.

After you have examined wall materials and framing, take a look at room materials.

To examine room materials

1. Use the Select Objects [; tool to select the room enclosed by the exterior, then click
on the Open Object J| edit button to display the Room Specification dialog.

2. On the STRUCTURE panel:


https://kb.chiefarchitect.com/admin/index.php?/front/#Related

™, Room Specification

General Absolute Elevations
Structure Floor Above:
Deck
Deck Support Ceiling: we /e ML
E::ld(i:"i;ing Floor: —D“ @(
Fill Style Floor Below: -461/8" ),
Materials
Components Relative Heights
Rough Ceiling: 109 1/8" %
Finished Ceiling: 107 5/8" LE'/
SWT To Ceiling: 109 1/8
Ceiling Below: 33 1/2" LE'/
Stem Wall 36" 1,
SWT = Stem Wall Top
Ceiling
8 Rocof Over This Room
B Flat Ceiling Over This Room
(] Shelf Ceiling
() Use Soffit Surface for Ceiling
Ceiling Structure: 5 1/2" Edit... Default
Ceiling Finish: 5/8" Edit... B Default
Floor
8 Flcor Under This Room
[ Floor Supplied by the Foundation Room Below
[T Monolithic Slab Foundation
@ Build Foundation Below
Fleor Finish: 7/8" B Default

On Structure Resize: @ Lock Floor Top O Lock Fleor Bottom

Floor Structure: 12 5/8" Edit... @ Default

o Click the Edit button next to Ceiling Structure to open the Ceiling Structure
Definition dialog and define the layers of materials that form the ceiling platform.

o Click the Edit button next to Ceiling Finish to open the Ceiling Finish Definition
dialog and define the layers of materials that form the finished ceiling surface.

o Click the Edit button next to Floor Finish to open the Floor Finish Definition
dialog and define the layers of materials that form the floor surface.

o Click the Edit button next to Floor Structure to open the Floor Structure
Definition dialog and define the layers of materials that form the floor platform.

Note: These properties can also be specified for the entire plan, for each
individual floor level, or for specific room types by accessing the Default
Settings.



3. Click on the MATERIALS panel to specify your desired materials for the moldings and
wall coverings that are applied for the room, if applicable.

4. Much like with walls, you can select the CoOMPONENTS panel while in this dialog to see
what will be reported to the materials list based upon what has been defined for the
room.

These are only some of the important materials. Other designs will likely include roofing,
windows, doors, cabinets, and other objects. For this simple design, however, you've seen
where the materials can be set, so now it's time to do a quantity estimation.

To generate a material's list

1. Select Tools> Materials List> Calculate Materials For All Floors .

Note: There are additional tools to create materials lists of more specific areas of
your plan. If you want to learn more, see Video 2293: Materials Lists

(https://www.homedesignersoftware.com/videos/watch/2293/materials-
lists.html).

2. Scroll to the bottom of the materials list, and locate the Interior Trim section, where
you can see that there is 76 feet of base molding required.

D Floor Size Description Count Extra

1 Interior Trim | I I I

------------------ i b e s s
2 T i 116/8"%3 1/2" i Default Base Molding | 76 ft

------------------ e N e e A Nt
3 i i

------------------ e et sty
* I N R e b I i

3. Also take a look at the Wall Board, where you can see that you require 22 4' x 8' sheets
of 1/2 inch Drywall for the walls.

You can also see another entry for 12 4' x 8' x 5/8 inch sheets used for the ceiling.


https://www.homedesignersoftware.com/videos/watch/2293/materials-lists.html

D Floor Size Description Count Extra
1 Wall Board | i i i i i
------------------ T it B e
2 WBA1 i 1148"x96"x1/2" | Drywall i 22| i
------------------ S Mt iiatetetisiieiiel Mttt ettt Sttt teleteeteistals sttt ittt
3 wb2 i 1:48"x96"x5/8" | Drywall i 121 i
------------------ T e st s B Rl
4 W83 i 10 i Color - White i 361.00 sq ft) i
sl I [ P [ . 1
------------------
d H— O e R O i

D Floor Size Description Count Extra
1 Siding ! ! ! ! ! !
—————————————————— e et SECRE P RE P e
2 51 i 114" wide iLap Siding i 2480 ft) i
------------------ T i e Bt et |
3 52 i i i Housewrap i 824.70 sq fti i
------------------ o e e e e e |
4 33 i 148" x96"x7/16" | 05B-Hrz i 261 i
—————————————————— e S e s S
5 i i i i i i
""""""""" 1 i
d [ I e L I i

To close the materials list, select File> Close View. You will be prompted to save it. Using
saved materials lists, you can create quantity and cost estimations for various stages of
your project, or you can create estimates for small subsections of the design for
remodeling purposes. Specify a name, then click Save to close the materials list. To access
this list in the future go to Tools> Materials List> Materials List Management 5.

Every saved materials list is a saved snapshot of the current state of the design.
If you save the materials list and make changes to the design, you will need to
regenerate a new materials list; the previously saved materials list will not
update

Related Articles

#l Controlling the Information that's Displayed in a Materials List in Home Designer

/support/article/KB-00511/controlling-the-information-that-s-displayed-in-a-materials-

list-in-home-designer.html)

#l Creating a Framing Cut/Buy List (/support/article/KB-00182/creating-a-framing-cut-

#l Creating a Materials List for an Event(/support/article/KB-01000/creating-a-materials-
list-for-an-event.html)

# Defining a Wall Type in Home Designer (/support/article/KB-00382/defining-a-wall-

type-in-home-designer.html)
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file:///support/article/KB-01000/creating-a-materials-list-for-an-event.html
file:///support/article/KB-00382/defining-a-wall-type-in-home-designer.html

# Entering Changes Into a Materials List (/support/article/KB-00293/entering-changes-
into-a-materials-list.html)

# Generating Framing in Home Designer (/support/article/KB-00462/generating-framing-
in-home-designer.html)

#l Printing, Exporting, and Saving Materials Lists (/support/article/KB-00275/printing-
exporting-and-saving-materials-lists.html)
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