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The Dormer tool allows you to quickly and easily place a floating or false dormer on top of a roof plane and gives
you control over its style, pitch and materials.

In Home Designer Pro, there are two Auto Dormer tools that enable you to create two different structural
dormer types:

[ ﬁ Floating Dormer: Also known as a false dormer or fake dormer.
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In this type of dormer, all walls rest on top of the roof plane. The front of this dormer type can connect to an
existing wall, but typically does not.

Floating Dormers are designed to be placed in the middle of a roof plane and cannot be added to the roof

Note: The Floating Dormer tool is the same as the Dormer tool available in the lower Home Designer
programs, including Home Designer Suite and Home Designer Architectural.

. Auto Dormer: This is a true structural dormer. The dormer walls cut through the existing roof plane and
connect to existing knee walls within the structure.

When creating this dormer type, a knee wall running parallel to the main roof ridge must be present.

Once a dormer is created, it can be moved accurately using dimensions, resized, and edited as needed in the
Dormer Specification dialog. In Home Designer Pro, dormers can also be replicated so that exact copies are
placed precisely in the plan and, if needed, they can be exploded into their individual parts.

Before placing either type of automatic dormer in a plan, specify the size and style of dormer that you would like
in the Dormer Defaults dialog.

To set up dormer defaults

1. Select Edit> Default Settings @ from the menu, then select Dormer from the Default Settings list and click
the Edit button.

In Home Designer Pro, the Dormer Defaults dialog can be quickly accessed by double-clicking
either the Auto Floating Dormer or the Auto Dormer tool.

2. In the Dormer Defaults dialog, there are a number of settings that control the appearance of automatic
dormers.

In this article, we will only edit those that define the basic structure:



B Dormer Defaults

Roof Roof Style
Walls Type: Gable x
Line Style
Pitch
Pitch: 12" in 12
[ Pitch in Degrees
Roof Overhang
Eave: 6"
Gable: 6"
[] Auto Roof Return
Lengtt 2
Roof Type: (@ Gable Hip F

oK Cancel Help

o On the RooF panel specify the desired Pitch for the roof planes over the dormer. The initial value is based
on the default pitch set in the Build Roof dialog.

o On the WALLS panel specify the Height of the ceiling inside the dormer, measured from the floor of the
room below the dormer.

o Check the box beside Set to Existing Ceiling to override the value in the Height field and use the ceiling
height of the room below the dormer. This option does not apply to floating dormers.

o Specify the desired Width of the dormer.
o Click OK to close the dialog and apply your settings.

3. Dormer defaults can be edited at any time to change the style of dormer that is created when the automatic
dormer tools are used. Additionally, individual dormers can be edited once they are created.

To create an Auto Floating Dormer
1. Select Build> Roof> Build Roof@ from the menu. In the Build Roof dialog:

N Build Roof
Roof Build
Materials [] Auto Rebuild Roofs
Roof Styles [] 1gnore Top (1st) Floor
Specifications
Pitch {in 12): a"

Minimum Alcove Size: | 367
Eave Overhang: 18"

Gable Overhang: 18"




o Specify the desired pitch. A minimum of 1:12 is required, but when creating a dormer, a pitch steeper than
6:12 is recommended.

o If using Home Designer Pro check the box beside Build Roof Planes
o Click OK to close the dialog and create a roof.
2. Open the Dormer Defaults dialog as described above and specify the size and style of dormer that you would
like to create.
o Because floating dormers to not extend into the room below, Form Room Inside Dormer is not useful.

3. Select Build> Roof> Dormer .4 from the menu, then click within the perimeter the interior walls and also of a
single roof plane in your plan.

4. Click on an empty space in the room below the dormer to select it, then click the Open Object I | edit button.
On the STRUCTURE panel of the Room Specification dialog, uncheck the box beside Ceiling over this room,
then click OK to close the dialog.

5. Select 3D> Create Camera View> Full Camera [[8] from the menu, then click and drag a camera view to see

the results in 3D. With the ceiling removed, the floating dormer can be seen from the interior. Notice that it
builds upward from the roof plane but not downward into the room.



To create an Auto Dormer in Home Designer Pro

1. Auto Dormers are typically built in an upper floor loft area, so selectBuild> Floor> Build New Floor 5= from
the menu. In the New Floor dialog, select the first option, then click OK.

™ New Floor “

(®) :Derive new 2nd floor plan from the 1st floor plan'
[ | Move the roof over the highest floor up

["] step floor/ceiling elevations to match existing floor
() Make new blank plan for the 2nd floor

o ][ comen |[ b ]|

In Home Designer version 10 and newer programs, this will display the Floor 2 Defaults dialog. Make any
desired changes, then click OK to create your second floor.
2. Select Build> Roof> Build Roof ¢} from the menu. In the Build Roof dialog:

o Check the box beside Build Roof Planes.

o Specify the desired pitch. A minimum of 1:12 is required, but when creating a dormer, a pitch steeper than
6:12 is recommended.

o Check the box beside Ignore Top Floor. When you do so, the Allow low roof planes checkbox will also
become checked.

o Click OK to close the dialog and create a roof.



Build Roof

Roof Build
Options Build Roof Planes
;r;;null”g Auto Rebuild Roofs
Materials [ Make Roof Baseline Polylines
Roof Styles Rebuild Walls/Floors/Ceiings
Build Fasda And Roof Trim
Spedifications
Pitch (in 12): 8"
[ Trusses {no Birdsmouth)
Roof Overhang
Eave: 13"
Gable: 13"
Roof Height
RaiseLower From o
Ceiling Height:
[¥IiTgnore Top (2nd) Floor
Same Roof Height at Exterior Walls
[] 5ame Height Eaves
Allow Low Roof Planes

Ignore top floor will build roof planes that rest on the top of the exterior walls one floor down
from the top floor. To build a roof that rests on knee walls, temporarily set the ceiling height of
all rooms on the top floor to the desired knee wall height, build the roof, then restore the
default ceiling height. This is easiest to do before interior walls are drawn.

3. Notice that the roof planes do not display on the top floor of your plan, but rather on the floor below. The
dashed lines that display on the top floor are ceiling indicator lines, which show you where the flat, full
height ceiling meets the sloped ceiling directly under the rafters.

4. Select Build> Wall> Interior Wall from the menu, then click and drag an interior wall that runs parallel to

the dashed ceiling indicator lines.

5. Click on the wall to select it, then click on one of the temporary dimensions that display to use the Move
Object Using Dimension function which displays an in-line text box where you can enter in a value to move



the knee wall to the desired location.

Note: If you do not see Temporary dimensions select View> Temporary Dimensions from the menu. In
prior versions this toggle was found in the CAD> Dimensions> View Temporary Dimensions menu.
Temporary Dimensions will not display if there is already a dimension measuring the distance.

6. Click on this wall to select it, then click the Open Object I | edit button. On the ROOF panel of the Wall
Specification dialog, check the box beside Knee Wall, then click OK.

7. Open the Dormer Defaults dialog as described in the first section of this article and specify the size
and style of dormer that you would like to create.

8. Select Build> Roof> Auto Dormer 7 from the menu, then click between the knee wall and the exterior wall

closest to it to place a dormer at that location.

9. Select 3D> Create Camera View> Full Camera (Jg] from the menu, then click and drag a camera view to see
the resultsin 3D. Notice that Auto Dormers not only build upward from the roof plane but also downward
into the room.



There are a number of ways to edit an existing dormer: In floor plan  view, using the Dormer Specification
dialog, or in Home Designer Pro, by permanently exploding the dormer into its individual components.

To edit an automatic dormer

1. Automatic dormers can be moved and resized in floor plan view using the edit handles. Click on a dormer's
side wall to select it, then use the Move «} edit handle that displays over the window to move the
dormer to a new location. The side handles allow you to change the dormer's width, as  well.

2. Click on the dormer to select it, then click the Open Object r\ edit button to open the Dormer Specification

dialog. Here you can control many aspects of the roof over the dormer - including the gutter, fri
returns.




Dormer Specification

Roof Roof Style
Line Style
Pitch
Pitch: 1 in 12
[] Pitch in Degrees
Second Pitch: 4
In from Eave: 6
Roof Overhang
Eave: %
Gable: b2
Fascia/Rafters
Fascia Depth: 51/2°
Eave Fasca Depth: 5127
Rafter Depth: 512"
Vertical Rafter Depth: 7 3/4°
Indude: [] Boxed Eaves [ | Gutter
Rafter Cut: (@) Plumb () Square
[] Auto Roof Return
1L
0
Roof Type ® Gable Hip F
Slope ® Sloping Flat

Mumber Style. ..

oK Cancel Help

3. In Pro, you have an option to Explode the dormer into it's component pieces. Select the dormer then click the
Explode Dormer ?@ edit button to break the dormer into its individual parts rather than a single object.

Once exploded, you can make changes to individual walls, roof planes and even the roof hole, as needed.

Once a dormer is exploded, it is impossible to re-block it into a single unit again.

Unlike the other components of an automatic dormer, the window can be selected individually and edited or

replaced.

To edit or replace a dormer window

1. In either floor plan or 3D views, click on the dormer window to select it, then click the Open Object I | edit
button. In the Window Specification dialog, you can customize the window to meet your needs.



General
Options
Casing
Lintel

Sill

Sash
Frame
Lites
Shape
Arch
Treatments
Shutters
Framing
Materialz
Label

Mumber Style...

Window Type:

Size and Position
Width:
Height:
Floar to Top:

Floor to Bottom:

Component Cptions

Bottom Component Size:

Component Opens:
Top
Center
Bottom
Options

Louver Size:

Window Specification

39 5/3"

55 3/4
70 7/3"

15 1fa"

2. In Home Designer Pro, another option is to replace the window with
window to select it, then click the Replace from Library =z, edit button.

3. Inthe Replace From Library dialog, click the Library button.

™) Replace From Library

Replacement Options

Replace identical objects in room

() Replace identical ohjects on floor

Replace with

Mo Item Selected

Library...

Cancel Help

4. In the Select Library Object dialog:

o Browse the Windows library to locate a window that fits your needs.

o (Click on the desired window to select it.

Exterior

Cancel Help

one from the library. Click on the

o Click OK to close the dialog and return to the Replace From Library dialog.



5. In the Replace From Library dialog, select either Replace Selected Object or Replace Identical Objects on
Floor, then click OK to close the dialog and apply the change.

Many plans feature sets of matching dormers, often  floating dormers. In Home Designer Pro, the
Transform/Replicate Object  dialog allows you to create matching dormers quickly and easily. ~ Only dormers
that have not been exploded can be replicated in this manner.

To replicate identical dormers

1. Click on a dormer to select it, then click the Transform/Replicate Object -1 edit button.

2. In the Transform/Replicate Object dialog:

™ Transform / Replicate Object

Copy

Mumber of Copies: |2

Move
[ Palar
X Delta: 7
¥ Delta: i () Absolute Location
Z Delta: - Relative To Current Point

o Check the box beside Copy and specify how many copies you wish to make.

o Check the box beside Move and specify the intervals at which you would like copies to be made in the text
field beside the appropriate Delta.

o In floor plan view, the X Delta runs left to right across the  monitor; the Y Delta runs down to up on the
monitor; and the Z Delta corresponds to height relative to the floor platform or ground.  Changes
made to the Z Delta value are not visible in floor plan  view.

[e]

Click OK to close the dialog and create the copies of the dormer at the specified intervals along the roof.

3. Sometimes, it is easy to calculate the Move interval,  while other times it is not. If your dormers are not
spaced properly after they are replicated, use temporary dimensions and the Move « edit handle to
position them the correctly.



4. Select 3D> Create Camera View> Full Overview from the menu to see the results in 3D.
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