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The information in this article applies to:
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QUESTION

| need to create a cross section detail in Home Designer Pro. How do | do this?
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ANSWER

Using the CAD, Text, and Dimension tools, you can create a cross section detail of your structure.

In this article, we will cover the following topics to create a foundation detail:

® (reating a cross section view
e Adding fill styles
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Adding break lines

Adding text
Aligning text objects

Sending the detail to layout
Cropping the view on the layout page

To create a cross section view

1. Select 3D> Create Orthographic View> Back Clipped Cross Section é , then click and drag a camera arrow
in the direction that you want the view to show.

o The camera arrow, or line of sight, should be perpendicular to the desired cross section plane.

Note: The Back Clipped Cross Section tool includes only the objects between the starting point and
stopping point of the cross section line.

2. Select Tools> Display Options@ from the menu and in the Layer Display Options dialog that opens, turn
on or off any layers, as needed.

Note: If you wish to display framing in your cross section detail, remember that you must first build the
framing. Please see the Related Articles section to learn more.

3. Select View> Color 4m from the menu to toggle colors on or off.



4. Zoom @ in on the area that you wish to detail.

5. Select 3D> Save Active Camera lﬁa from the menu.

Now we are ready to add CAD items, labels, and dimensions.

To add fill styles

1. Select CAD> Boxes> Insulation

| then click and drag to draw a rectangular shape with aninsulation fill.



o If you have Object Snaps [jj enabled, Insulation Boxes will snap to the edges of floor framing and wall
framing.

o Insulation Boxes can also be resized using their edit handles and dimensions.
o If you have trouble getting the correct size, hold down the Ctrl/Command key to allow for free movement.
o Note that Boxes, Cross Boxes, and Insulation must always be rectangular in shape.

. Select CAD> Boxes> Rectangular Polyline E from the menu, then click and drag to draw a closed
rectangular shape.
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o Like Insulation Boxes, Rectangular Polylines will snap to objects and surfaces in the view.



o Inthis example, a Rectangular Polyline is drawn over the stem wallfooting.

3. Click on the polyline to select it, then click the Open Object I | edit button. On the FiLL STYLE panel of the
Polyline Specification dialog:

[™ Polyline Specification >
Palyline Pattern
Selected Line Type: Library...
Line Style
Fill Style Scale
Spacing: 2" =
Height: 2 =
Scale: 1.0 =
Offset and Angle
Horizontal Offset:
Vertical Offset:
Angle:
Pattern Appearance ﬂ
Line Weight: 1 =
() Custom Color q
(®) Use Layer Color
() Use Background Color
Transparency: I 0%
Background o
coke — P
() Custom Color
() Use Layer Calor .
(®) Use Background Color q
Transparency: I 0% . K
Add to Library Freview Width: | 12" ~
Mumber Style... Cancel Help

o Select "Concrete" from the Type drop-down list.

o Adjust the Scale, Offset and Angle, and Pattern Appearance settings to your liking.

o Click OK.

4. Add a second polyline, as described above, for the stem wall.

5. Draw another rectangular polyline outside of the stem wall using the details described in Step 3, above, and
assign this polyline a Weave fill style.
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6. Click on the polyline to select it.

o

o Click the Add Break —— edit button.

o Click along one of the polyline's edges.

o A new corner edit handle is created at that location.

o Click and drag that new corner handle to reshape the polyline.



7. Polyline edges can also be curved. Click on one of the polyline's edges to select it.

o When an edge is selected, the square edit handle located along its length will be larger than the square
handle on the other edges.

o With an edge selected, click the Change Line/Arc i‘ edit button.

o The selected edge is converted from a straight line into an arc.

o C(Click and drag the small triangular Reshape edit handle to change the arc's length, or click the small circular
Resize handle to change its radius.

o Click the Change Line/Arc ’E button once more to convert it from an arc into a straight line.

8. Adjust the polyline as needed to create the desired shape.



Detail drawings rarely show the entire structure. Instead, lengthy components like walls and floor platforms are
truncated using a break line. If you were to draw your cross section detail by hand using the CAD tools alone, you
could create a break line using a simple open polyline. Because details in Home Designer Pro are added to a
cross section of the entire structure, it may be helpful to create a closed polyline with a solid white fill to hide
unneeded portions of your cross section.

To add break lines

1. Select CAD> Boxes> Rectangular Polyline E from the menu, then click and drag to draw a rectangle.

2. Click on the rectangle to select its top or bottom edge, then click on the temporary dimension that displays its
height.

o In the inline text field, type the desired height of the polyline.

Note: If you do not see Temporary Dimensions, select View> Temporary Dimensions from the menu
to toggle them on.

o In this example, the height is specified as 18".

3. With the polyline still selected, use the Add Break—\\— edit tool to add four new edit handles to one of its



vertical edges, as shown in the image below.
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To space the breaks evenly, draw CAD lines through the polyline and position them at regular
intervals using dimension lines. Then, use Object Snaps to add corner edit handles at the points
where the lines intersect the polyline.

4. Click and drag the two corner handles closest to the polyline edge's center point to produce a zig-zag shape.
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5. With the polyline selected, click the Open Object I | edit button and in the Polyline Specification dialog:
o On the LINE STYLE panel, specify a light grey line color.
o Onthe FiLL STYLE panel, specify a Solid fill pattern that is white in color.

o Click OK to close the dialog and apply your changes.



10.

With the polyline still selected, click the Copy/Paste s=a edit button, then the Paste Hold Position [f]]
secondary edit button.

o This will create an exact copy of the break line polyline located directly on top of the original.

o Assoon as it is created, this newly created copy will be selected.

With the newly copied polyline selected, click the Open Object I | edit button, and on the LINE STYLE panel of
the Polyline Specification dialog, specify the default black line color.

Click the Select Objects % button, then click the topmost edge of the copied polyline.
o Click the Disconnect Selected Edge |T‘ edit tool.

o Click the Delete ]ZI edit tool or press the Delete key on your keyboard.
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o Repeat this process for the rightmost and bottom edges of the copied polyline.

Select the closed polyline with the light grey line color and change its line color to white.

Click the Select Objects % button, then click and drag a rectangular selection marquee around the two
polylines.




11. Use the Move c%}e edit handle to position the break line polylines as needed in the drawing.
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12. Use the Copy/Paste n=1 edit tool to make copies of the two polylines if your detail drawing requires more than
one break line.
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To add text

1. Select Edit> Default Settings @ from the menu, and in the Default Settings dialog:



o Expand the list for Text, Callouts and Markers

o (Click on Rich Text and then click on the Edit button.

2. Onthe RicH TEXT panel of the Rich Text Defaults dialog, specify the desired font, size and style of the text
you want to use for your cross section detail.

[™ Rich Text Defaults

Rich Text
Appearance
Options

Arial |2

*
P A B/ US A E = = g [ E

o In this example, the Arial font is used and the size is set to 2".

o Make sure that Align Left = is selected.

3. On the OPTIONS panel, check the box beside CAD Stops Move and then click OK.

4. Click on Arrow in the Default Settings and click the Edit button to open the Arrow Defaults dialog. Specify the
desired arrow style and size, and then click OK.

[™ Arrow Defaults
Include Arrow
Style: _— W
Fill Color: _
() Match Line Color
(®) Custom Fill Color
Sie:
Arrow On Both Ends
Attach Tail to Other Objects
Auto Position Tail
Attach Head to Other Objects
Auto Position Head
Number Style. .. Cancel Help

x

o In this example, an arrow Size of 3" is used.

5. Click OK to close the Arrow Defaults and then click Done.

6. Select CAD> Text> Text with Arrow T-/ from the menu, then click once in the drawing area to the left of the
cross section detail to open the Rich Text Specification dialog.

o Type the desired information in the Text field and click OK.




o Atext object with a line with arrow attached is created at the location where you clicked.

7. Click on the line with arrow to select it, then use its edit handles to point it at the object its text describes in the
cross section detail.
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8. Repeat these steps to create additional text objects, as needed.
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To align text objects



1. Select CAD> Lines> Draw Line/ from the menu, then click and drag to draw a vertical line through the

entire height of the area where you have added fill and other details.
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2. Click on the line to select it, then move it away from your detail the distance that you would like your text to

be.

o This line will serve as a temporary ledger to align your text to.

3. Click the Select Objects [ button, then click on a Rich Text object to select it. Using its Move <3 edit

handle, drag it towards the CAD line you just drew until it bumps into it.

4. Repeat this process to bump all of your Rich Text objects into the CAD line.
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o Notice that the line with arrow attached to the text adjusts its length to meet the CAD line, as well.

5. To add corners to the lines with arrows that are aligned with one another, draw a second line where you

would like the breaks.
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6. Select a line with arrow and click the Add Break —>— edit button.

o Click on the line with arrow where it crosses the CAD ledger line you just drew.

o When Object Snaps[‘jJ are enabled, a red snap indicator will display when your pointer is over the

intersection.
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o Click once to create a new corner at that location.

o With the line with arrow still selected, edit its shape as needed.
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7. Repeat this process to edit all lines with arrows that intersect your ledger line.

8. When you are finished, you can select the CAD lines and click theDelete ]Z] edit button or press the Delete
key on your keyboard.
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Cross section details often have text on both the left and right sides of the detail. You can repeat the steps above
to create text on the right side, as well. To make a Rich Text object right-justified, select it and click the Align
Right = edit button.
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To send the detail to layout

1. When your cross section detail is complete, select File> Save E to save your work.

o If you have not done so already, be sure to also select3D> Save Active Camera Iﬁa

2. Select File> New Layout || | from the menu to open a new layout page.



3. Select Window> Select Previous Tab from the menu to return to your cross section view.

4. Select File> Send to Layout , and in the Send to Layout dialog:

[™ Send te Layout d

Send Position
[] snap to Active CAD Point
Show Layout Page

Send Options
(") Entire Plan/View
(®) Current Screen

O Current Screen As Image

Camera View Options
O Live View

(@) Plot Lines
[ coler Fill
[] Use Edge Line Defaults
[] use Pattern Line Defaults

Scaling
() Fit to Sheet (No Scale)
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Use Layout Line Scaling

Cancel Help

o Specify the desired Scaling of the view.
o Make sure Current Screen is selected.
o Click OK.
5. Depending on the selected scale, a message may warn you that the view is too large to fit on the layout sheet.

Click OK. This may be alright, because in a moment the view box will be resized smaller to show only the detail
that you created.

When you send the view to layout, it may show content that you don't want to be visible. This can be resolved by
cropping the layout box.

To crop the view on the layout page

1. If the layout page is not currently active, select the tab associated with the layout file.



2. If you cannot see the entire cross section view in layout, select Window> Fill Window | 7| from the menu.

3. Click the Select Objects Q button, then click on the cross section view to select it.

4. Using its edit handles, reduce the size of the layout view box until it only shows the details you want to see.
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