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The information in this article applies to:

QUESTION
How do I build a gable dormer?

ANSWER
This presentation details each step, and the corresponding result in Home Designer Pro. Once you understand
the reason for each step, and how each impacts your design, you will be better equipped with the knowledge to
complete your gable dormer.
Before we begin drafting, let's examine the objective of the tutorial. The image below illustrates the gable dormer
that this tutorial walks you through creating. Additionally, this tutorial illustrates how to create a hip roof
conditionfor your dormer and further describes how to create a gable roof for the rest of the structure.

Next, let's examine a cross-section showing the dormer we'd like to create. In the image below, we see that the
roof intersects the wall on the rst oor. We also see that there are short attic spaces on either side of short

walls. Lastly, we seethat the roof is fairly steep, allowing for headroom inside the main area. Before we create the
automatic dormer, let's learn how to create this type of roof automatically.
Now that we fully understand the type of structure we are going to create, it's time to begin drawing in a new
plan.

To start our new plan
1. To begin, launch your Home Designer Pro software and select File> New Plan

2. Select Build> Wall> Straight Exterior Wall

to start a new, blank plan

and create a basic, enclosed 4-wall rectangular structure by

drawing your walls in a clockwise fashion.
For the purposes of this example, we used a 30'x40' structure.

3. Once you have built your first floor, select Build> Floor> Build New Floor

to display the New Floor dialog,

choose to Derive New 2nd Floor plan from the 1st Floor plan.

4. On Floor 2, select Tools> Reference Floors> Reference Floor Display

so that you can see the relationship

to the first floor when you draw in your second floor plan.

5. Next,select Build> Wall> Straight Interior Wall
walls as shown in the image below.

and then click and drag from left two right, two interior

These walls are necessary for the correct construction of our roof. Once this tutorial has been completed
and the roof and dormer correctly created, these walls can be redefined as invisible walls, and the entire
second floor can be madeavailable for stairway access and additional rooms.

6. Now select Build> Roof> Build Roof

to display the Build Roof dialog.

7. On the BUILD panel of the Build Roof dialog, increase the Pitch (in 12) to 10", place a check-mark in the Build
Roof Planes box, and click OK to build the automatic hip roof for this structure.

8. Select 3D> Create Orthographic View> Cross Section/Elevation

and click and drag out a Cross Section of

our result thus far, as in the image below.

Note: The cross section begins at the point where the camera arrow is drawn and continues through the
entire model.

Now that a roof has been automatically created, we can see that the roof is placed on the second story walls,
which allows for a ceiling over the small upstairs rooms. However, we don't want ceilings over these attic rooms
because we needthe roof to cut down to the rst oor, so that they become attic spaces.

To de ne the rooms as Attic space
1. First, let's close the cross-section view by selecting File> Close to return to our floor plan view to learn how to
do this.

2. Use the Select Objects

tool to select first the uppermost room in the structure, then click the Open Object

edit tool to display the Room Specification dialog.

3. On the GENERAL panel of the Room Specification dialog, use the Room Type drop-down menu to select Attic
and click OK to apply this change.

By setting a room as Attic, we are telling the automatic roof generator to ignore this room's ceiling
height.For most rooms, the automatic roof generator uses ceiling height to decide where to put
the roof, but we don't want that for this room. Rather, we'd like the roof to continue down through
the room onto the outer wall.

4. Repeat this process for the lower room as well, so that both the upper and lower rooms on the second floor
are defined at Attic, as in the image below.

5. Now select Build> Roof> Build Roof

to display the Build Roof dialog again, place a check-mark in the

Build Roof Planes box, and click OK to build the automatic hip roof for this structure.

6. Select 3D> Create Perspective View> Full Overview
in the image below.

to examine the current shape of our roof, as shown

Now, we can see two tasks ahead of us. First, the interior walls are supporting the roof, which is not what we
want. Also, the shape of the roof is a hip roof style, as we can see by the roof planes facing out resting on all of
the walls.
Let's rst focus on creating our gable roof, and then we'll look at correcting the interior walls. In the image
above, we can see that there is a roof over both the second and the rst oors, and both are hip roof styles.
We'llchange this by setting wall properties on the rst and second oors.

To change the wall properties
1. Let's close the Full Overview by selecting File> Close to return to our floor plan view.

2. While still on Floor 2, use the Select Objects

tool to select the left exterior wall, then hold down the Shift

key on your keyboard to select the right wall as well, and click on the Open Object

edit tool to open the

Wall Specification dialog for both of these walls.

3. Select the ROOF panel, place a check-mark in the Full Gable Wall option, and click OK to apply this change.

4. Next, select Tools> Reference Floors> Down One Floor

to return to the Floor 1 of our plan.

5. Since part of the roof is on this first floor, we'll follow the same procedure to select both the left and right
walls, open them for specification, and on the ROOF panel, choose Full Gable Wall.

6. Select Tools> Reference Floors> Up One Floor

7. Next, select Build> Roof> Build Roof

to return to the Floor 2 of our plan.

to display the Build Roof dialog again, place a check-mark in the

Build Roof Planes box, and click OK to rebuild the automatic roof.

8. Select 3D> Create Perspective View> Full Overview

to examine the current gable condition of our roof,

as shown in the image below.

We can see that our attic rooms are constructed correctly. However, we see that the interior walls are still
supporting the roof. This is because Home Designer Pro is using these walls to determine how high the ceiling
should be over the main room.

To create knee walls
1. Let's close the Full Overview by selecting File> Close to return to our floor plan view.

2. Next, use the Select Objects

tool to select the upper interior wall, hold down the Shift key on the

keyboard to select the lower interior wall as well, and click on the Open Object
Wall Specification dialog for these two walls.

edit button to display the

3. Select the ROOF panel check the Knee Wall option to change both of these walls into knee walls.

A knee wall is a short wall on an upper story that is cut by a roof plane. By setting this wall to a
knee wall, we'll ensure that the roof cuts it and continues down to the first floor. We'll set the
lower wall to be a knee wall as well.By doing this, Home Designer Pro will know that the roof
should cut the wall, instead of the wall reaching the ceiling.

4. Now, select Build> Roof> Build Roof

to display the Build Roof dialog again, place a check-mark in the

Build Roof Planes box, and click OK to rebuild the automatic roof from the changes that we have made.

5. Select 3D> Create Orthographic View> Cross Section/Elevation

and click and drag out a Cross Section of

our result thus far, as in the image below, to see that we have created the roof that we want.

To create the shape for our dormer

1. Let's close the Cross Section/Elevation view by selecting File> Close to return to our floor plan view.

2. Select Build> Wall> Straight Exterior Wall

and draw two exterior walls from this interior wall down to the

bottom exterior wall, forming three rooms.

3. The center "room" will be our dormer area, so select Build> Wall> Break Wall

and click to place breaks at

the positions where the lower interior wall meets the two newly drawn exterior walls.

4. Now, use the Select Objects

tool to select the middle segment of the lower interior wall that you have

created, and click on the Delete

edit button or the Delete key on your keyboard.

You might be tempted to draw two interior walls to start, but we'd like the walls to be lined up
accurately, and it is easier to break an existing wall than to align two separate walls.

5. Choose the Select Objects

tool again, and click in the lower right room to select it, hold down the Shift key

on your keyboard, and click in the lower right room so that both are selected, and click on the Open Object
edit tool to display their Room Specification dialog.

6. On the GENERAL panel of the Room Specification dialog, use the Room Type drop-down menu to select Attic
and click OK to apply this change.

7. Select 3D> Create Perspective View> Full Overview

to see our results so far.

When we created the Full Overview, we see that we have created a dormer with a hip roof style. We're getting
close; we just need to change the dormer wall to a gable wall.

To change the dormer front to a gable wall
1. Close the Full Overview by selecting File> Close to return to our floor plan view.

2. While still on Floor 2, select Build> Wall> Break Wall

and place a breaks on the bottom exterior wall the

two left and right exterior walls meet it.

3. Now, use the Select Objects

tool to select the middle segment of the lower exterior wall that you have

created, click on the Open Object

edit tool to display its Wall Specification dialog.

4. On the ROOF panel of the Wall Specification dialog, set this wall segment to be a Full Gable Wall, and click
OK to apply the change.

5. Now, select Build> Roof> Build Roof

to display the Build Roof dialog, make sure that the Pitch (in 12) is

still set to 10", place a check-mark in the Build Roof Planes option, and click OK to rebuild the automatic roof
from the changes that we have made.

6. Select 3D> Create Orthographic View> Cross Section/Elevation

and click and drag out a Cross Section of

our result thus far, we can see that the roof comes down through the knee walls, down through the attic
rooms, and matches with the first-story walls, as illustrated in the image below.

Our dormer is nearly complete. The next step is to adjust the interior walls to conform to the slope of the roof.

To conform to the slope of the roof
1. With the Cross Section/Elevation view still open, click on theSelect Objects

tool, then select the dormer

wall.

2. With the dormer wall select, click on the Break Line

edit tool, and add a single break to the wall, as

illustrated in the image below.

3. Now that a new break has been defined in the dormer wall, the corner edit handle can be selected, and the
wall pulled up to match the slope of the roof as illustrated in the image below.

4. The last step is to close the gap that appears on the exterior of the dormer, between the dormer wall and the
roof. Close the Full Overview by selecting File> Close to return to our floor plan view.

5. On the Floor 2, you can select the interior knee walls and drag them toward the center of the room.

6. Select 3D> Create Orthographic View> Cross Section/Elevation
Section/Elevation to see the result in the form of a Cross Section.

and click and drag out a Cross

Here, the gap has been closed and the dormer is complete.

As previously mentioned, once you are happy with the dormer and roof, all interior knee walls can be converted
to Invisible walls on the GENERAL panel of their Wall Speci cation dialogs, and the space inside the second oor
utilized for thepurposes of your choice.
These interior walls should not be deleted, however, until you are happy with the appearance of your roof and
dormer, and you are certain that you will not be rebuilding the roof.

If you do rebuild the roof and dormer, the interior walls will need to be present to properly generate the roof
and dormer. Keep in mind that the exterior walls used to de ne our dormer will need to remain visible, however,
and should not be deleted.
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