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QUESTION

| am using X16, Home Designer 2025, or a prior version, or Traditional File Management in
X17, Home Designer 2026, or a newer version. How can | restore the user content that |
have backed up?

ANSWER

Backing up your important files is an essential practice that you should do regularly
because in the event of a computer malfunction, you can be assured that your valuable
data has not been lost. Backed up files are also useful when you need to set up a new
computer system. But, you can only restore data if you have taken the necessary
measures to back it up. Please see the "Backing Up Chief Architect Content Using
Traditional File Management" resource in the Related Articles section to learn more about
backing up your Chief Architect/Home Designer files.

Note: If you're using Project Management in X17, Home Designer 2026, or a newer
version, please see the "Backing Up and Restoring Chief Architect Content Using
Project Management" resource in the Related Articles section instead.

There are different types of Chief Architect/Home Designer files that you can restore,
including:


https://www.homedesignersoftware.com/

The software

Core, bonus, and manufacturer Catalogs

User catalog

Plan and layout files

Other user content (templates, archives, toolbars, hotkeys, and more)

When restoring backed up files, it is helpful to know how to copy and paste files in your
operating system's file system. There are several ways, and all are easy.

When restoring files associated with Chief Architect or Home Designer, it is important that
the software not be running.

To copy and paste files

1. Open the File Explorer in Windows or Finder in macOS, navigate to a file you would like
to copy to the system Clipboard, and select it.

2. If you would like to select multiple files, hold down the Ctrl key on your keyboard if
you're using Windows, or the Command key if you're using a Mac, then click on
additional files to add them to your selection.

3. Copy the selected file or files to the Clipboard:

o On Windows, click the Copy button in the Home ribbon, right-click and select
Copy from the contextual menu, or press Ctrl + C.

o On macOSs, select Edit> Copy from the menu bar, right-click (Control-click) and
select Copy from the contextual menu, or pressCommand + C.

On a Mac, hold down the Control key while clicking to initiate a right-
click command. More information about right-click commands on Apple
input devices can be found in the following Apple resource: Right-click

on Mac (https://support.apple.com/guide/mac-help/right-click-
mh35853/mac#).

4. Once they are copied to the Clipboard, navigate to the location where you would like
to paste a copy of the selected file(s).


https://support.apple.com/guide/mac-help/right-click-mh35853/mac#

5. Paste the selected file or files:

o On Windows, click the Paste button in the Home ribbon, right-click and select
Paste from the contextual menu, or press Ctrl + V.

o On macOs, select Edit> Paste Item from the menu bar, right-click and select
Paste Item from the contextual menu, or pressCommand + V.

To restore the software

In order to restore or install your Chief Architect or Home Designer software, you need to
run its installer file on a supported Windows or macOS system.

You can download the installer file associated with your program version by accessing the
Digital Locker (https://accounts.chiefarchitect.com/digital-locker/) area within your Online
Chief Architect Account (https://accounts.chiefarchitect.com/).

1. Once downloaded, open the Chief Architect or Home Designer installer file.

o On Windows, the installer may look like the icon below:

(L4
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o On macOs, the installer may look like the icon below:

Note: The name of the file will vary depending on what version of the program
installer you have, but in general, the file name will begin with the product title,
followed by a version number, and ending with the .msi file extension on
Windows, and .dmg on a Mac.

2. The Setup Wizard will appear. Click Next.


https://accounts.chiefarchitect.com/digital-locker/
https://accounts.chiefarchitect.com/

3. Read the End User License Agreement carefully, agree to the terms, then click Install to
proceed with the installation process.

4. Once the program has been installed successfully, click Finish.

For information on installing your Chief Architect program on multiple
computers, please see the Related Articles section below.

You can now open the Chief Architect or Home Designer program; but, if you want to
utilize backed up content and/or user settings, you may want to restore that data first.

To restore the core, bonus, and
manufacturer Catalogs

It's important that the Chief Architect or Home Designer program is not running when you
perform the steps below.

1. Browse to the file location where you saved your library backups.

2. Select the folder or folders you wish to restore. These folders may include one or more
of the following;:

o Bonus Libraries

Core Libraries
Manufacturer Data
Manufacturer Libraries
Referenced Files

(¢]

(¢]

(¢]

(¢]

Do NOT back up or restore the Program_Data folder or the dont_change.dat
file. They contain unique, encrypted registration information and if you try to
use a copied and pasted version of either, your license registration will not
be recognized by our registration server.

3. When the folders are selected as a group, copy them to the Clipboard, as described



above.

4. Next, navigate to the default location for Chief Architect/Home Designer's library
content:

On Windows, press the Windows Key g and the letter R on your keyboard at the

same time to open the Run dialog. Type %programdata% and then click OK to
open the Program Data folder.

Type the name of a program, folder, document, or Internet
resource, and Windows will open it for you.

Yprogramdata®

Browse...

o On macOS, open Finder, select Go > Go to Folder, type: /Library/Application
Support then click Return.

[LibraryfApplication Supportf [ <]

Library * Application Support
Library * Application Support * App Store

Library : Application Support @ Apple
Library : Application Support » BTServer

Note: If you have changed the location of the "System Library Database

Folder",you will want to instead navigate to your custom file location instead.

5. Look for a folder with the name of the program and version that you want to restore
data to and open it.

For example, "Chief Architect Premier X17" or "Home Designer 2026".

6. Paste the copied folders to that location, as described above.

7. If a folder with the same name exists in this location, a message will prompt you to
either Replace the existing folder, SKip this folder and keep the existing one, or Stop



the pasting process completely. Choose Replace to paste your backed up folder.

8. Open the Chief Architect or Home Designer program and verify that all of your
catalogs are present in the Library Browser (..

To restore the user catalog

1. Launch the Chief Architect or Home Designer program and create a New Plan [ .

2. In the newly created plan, navigate to Library> Import Library from the menu.

Library
Import Library (.calib, .calibz)... l,\\s

i Get Additional Content Online...
Install Core Content

@ Update Library Catalogs
3. Browse to the location where you saved the backup of your user catalog.
4. Select the library (*.calibz or *.calib) file and click Open.

5. Once imported, an Information message will display saying that the library has been
imported successfully. Click OK.

™ Information *

The Library Impert has completed successfully. 97 items have been imported.

] Do not show this message again

To restore plan and layout™* files

*Layout files are not available in Home Designer Suite or Home Designer Architectural.



1. In Windows File Explorer or Finder, navigate to the location where you backed up your
plan, layout, or project files.

2. Copy the file(s) that you want to restore, navigate to a local file location on your
system, then paste the file(s), as described above.

3. If the files are part of a project (.caproj) file, navigate to File> Import> Import Project
%) within your software, select the project file, then click Open. An Information dialog
will display stating "Select a location to unpackage the Project." Click Browse and
choose a local file location to unpackage the files into. All plan and layout files
contained within the project will then open in the software automatically.

If the files are part of a compressed (zipped) folder, the folder will need to be extracted
before the plan and layout files can be opened. Follow the instructions that apply to
your operating system below, then use the Open Plan | ] and/or Open Layout (||
tools to open your files.

o On Windows, right-click on the compressed (zipped) folder and choose Extract
All. In the dialog that appears, specify the desired location that you would like the
files to be extracted to, then click Extract.

o On macOS, double-click on the compressed (zipped) folder. The extracted folder
will appear beside/on top of the original compressed folder.

Other user content (templates, archives,
toolbars, hotkeys, and more)

It's important that the Chief Architect or Home Designer program is closed prior to
following the steps below.

1. Browse to the location where you backed up the user content located in the program's
Data folder.

2. Select the files or folders you wish to restore. These may include one or more of the
following:

o Archives
o Backdrops



o Database Libraries
o Hotkeys

o Images

o lex

o Patterns

o Scripts

o Templates

o Textures

o Toolbars

o mmaster.mat

o sheetSizes.sheet
_MigrateBackup

o

3. When the files and/or folders are selected as a group, copy them to the Clipboard, as
described above.

4. Browse to the Data folder that your Chief Architect or Home Designer program is now
referencing:

o On Windows, the default file path for this folder may be one of the following, but
may vary depending on your product and version:

C:\Users\ [ YOUR USERNAME ] \Documents\Chief Architect Premier X17
Data

C:\Users\ [ YOUR USERNAME ] \Documents\Home Designer 2026 Data

o On macOs, the default file path for this folder may be one of the following, but
may vary depending on your product and version:

/Users/ [ YOUR USERNAME ] /Documents/Chief Architect Premier X17 Data

/Users/ [ YOUR USERNAME ] /Documents/Home Designer 2026 Data

Note: If you have moved your Chief Architect/Home Designer Data folder to a
custom file location, refer to the location you have moved it to instead. If you
have forgotten where the Data folder was moved to, navigate into the
Preferences dialog, select the Folders panel, and access the file path next to the
"My Data Folder" or "Data Folder for Current User" heading.



5. Paste the selected files and/or folders, as described above. Make sure that all files and
folders have the same names as the originals.

If you're prompted to overwrite files and folders that have the same name,
proceed with caution as any data that will be overwritten will be lost and
may be impossible to recover.

Related Articles

#l Backing Up and Restoring Chief Architect Content Using Project Management
(/support/article/KB-03211/backing-up-and-restoring-chief-architect-content-using-
project-management.html)

#l Backing Up Chief Architect Content Using Traditional File Management
(/support/article/KB-00001/backing-up-chief-architect-content-using-traditional-file-
management.html)

#l Enabling or Disabling Project Management (/support/article/KB-03210/enabling-or-
disabling-project-management.html)

#l Exporting Projects and Disconnected Files (/support/article/KB-03212/exporting-
projects-and-disconnected-files.html)

a Organizing your Plan and Layout Files (/support/article/KB-00562/organizing-your-
plan-and-layout-files.html)

#l Using the Backup Entire Plan/Layout Tool (/support/article/KB-00987/using-the-
backup-entire-plan-layout-tool.html)
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