Browse
Categories

Creating a Mulled Window and Window Planter Box

Reference Number: KB-00759 Last Updated: 09-30-2013 10:11 AM

The information in this article applies to:

Home Designer Professional or Home Designer Architectural or Home Designer Landscape & Deck

QUESTION


How can I create a ­mulled window unit and place a planter outside of it?





ANSWER


A window unit composed of multiple smaller windows is often referred to as a mulled window.  Windows of different types can be placed together to form a wide variety of attractive designs, and window boxes can be placed under any single or mulled window using planters and a selection of plants from the Library Browser.  In this article, we will discuss:

    • Placing and editing several windows to form a mulled window.

    • Selecting and placing items from the Library Browser into a plan.

    • Placing objects accurately in 3D views.

    • Moving objects into space occupied by other items.

To create a mulled window

  1. Select File> Open Plan  from the menu to open a plan in which you would like to create a mulled window unit, or select File> New Plan  to open a new, blank plan.  


  2. Before windows can be created, walls must be in place.  Select Build> Walls> Exterior Walls  from the menu to draw the exterior walls of your plan.


  3. In floor plan view, select Build> Window> Window  from the menu, then click on an exterior wall to place a window at that location.


  4. To see the window in 3D, select 3D> Create Camera View> Full Camera  from the menu, then click and drag a camera arrow on the exterior of your floor plan, facing the window created in step 3.


     

  5. Windows can be created and edited in both floor plan and 3D views.  With the Select Objects  tool active, click on the window to select it, then click the Open Object  edit button. 


  6. In the Window Specification dialog for this example:

    • On the General tab, select Single Casement from the Window Type drop-down list, set the Width to 12, the Height to 42, and Floor to Top to 66.

    • On the Casing tab, set both the Interior and Exterior Width to 1 1/2 inches. Be sure to remove the (D) which stands for Default or the frame will remain at the default value regardless of your other changes.

    • On the Lites tab, set the Lites across to 1 and Lites vertical to 4.

    • On the Materials tab, set the ­Sash(Exterior) and Trim(Exterior) to the color of your choice.

    • Click OK to close the dialog and apply your changes to the window. 


  7. Next, select the window and double-click the Copy/Paste  edit button. Your cursor will now display the Copy/Paste  icon.  Click on an empty space on the wall to place three more windows.




  8. Click on the second window to select it, then click the Open Object edit button.


  9. In the Window Specification dialog:

    • On the General tab, set the Width to 24.

    • On the Lites tab, set both the Lites vertical and Lites Vertical to 1.

    • Click OK to close the dialog and apply your changes to this window.


  10. Click on the second window to select it and use the Move edit handle to move the window so that it bumps against the first window.  In the same way, move the third window over to bump against the second window.




  11. Click on the fourth window to select it click the Open Object  edit button.  In the Window Specification dialog:

    • On the General tab, set the Width at 52 and the Height at 10.

    • On the Lites tab, set the Lites across to 5 and Lites vertical to 1.

    • Click OK to close the dialog and apply your changes to this window.


  12. Click on the fourth window to select it, then use the Move edit handle to move the window above the other three.  Leave a space between the windows and release.

      Hint: To move an object such as this window through obstructions such as the ceiling in this plan, press the Ctrl key on your keyboard, then move the object with the Move edit handle.


  13. Finally, use the Move edit handle to drag the window down so it bumps the top of the other three windows. 


To create a planter box

  1. Like windows and other objects, most items in the library can be placed in either floor plan or 3D views.  With your Camera view still open, select Library> Library Browser  from the menu to open the Library Browser window.


  2. Navigate to Exteriors> Outdoor Living> Planters.



    In this example, the Deck Planter is used; however, the Box Planter or Square Pot could also work nicely.


  3. When you move your cursor into the drawing area, the cursor will display the Exterior Furnishings icon.  Click once to place the planter against the wall.

  4. When the planter is created, it will initially be on the ground level.  Click on the planter to select it and drag it up to the correct height using the Move edit handle.


  5. Stretch the planter so that it spans the width of the mulled window unit. 




  6. When you are satisfied with the appearance of the window and planter, select File> Close or click the   button at the top right of the view window to close the camera view and return to floor plan view.

To place plants in the planter box

As with the planter above, plants can be created and edited in both floor plan and 3D views.  When objects will be sharing the same space at a particular height above the floor, it is helpful to use both view types to position them properly.

  1. In floor plan view, select Library> Library Browser  from the menu to open the Library Browser window if it is no longer open.


  2. Expand the Plants library and browse the various categories to find a few plants that you like.

    In this example, perennial flowers from the Perennials and Biennials categories are used; however, Annuals, Bulbs or even Potted Plants can be used.

      Hint: You may wish to choose one or two plants from the 3D Plants category, but be careful how many of these you place as they can make rendering times much slower - even on a fast machine. 3D plants are very complex and with a lot of surfaces can be time-consuming to render.


  3. Click on a plant in the library to select it, then move your cursor into your drawing area and click once to place the plant at that location.




    Continue selecting and placing plants as needed.


  4. To adjust the placement of any plant, click the Select Objects  button, click on a plant to select it and then move it using the Move edit handle. 

      If you select the planter instead of the desired plant, click the Select Next Object  edit button or press the Tab key on your keyboard.







  5. To make it easier to select the plants in the plan instead of the planter, you can temporarily turn off the display of the planter in floor plan view.  Select Tools> Display Settings> Display Options  from the menu, and in the Display Options dialog:



    • Browse to the Furnishings, Exterior layer in the list. 

    • Click in the Disp column to remove the checkmark .

    • Click OK to close the dialog and turn off the display of the planter.

    • To turn the display of the planter back on, return to the Display Options dialog and click once in the Disp (or 2D) column to restore the checkmark , then click OK.


  6. When your plants are arranged within the planter space in floor plan view, select 3D> Create Camera View> Full Camera  from the menu and create a new 3D view of the window and planter.  Notice that the plants are located on the ground rather than in the planter box.




  7. Click on each image to select it and use the Move edit handle to move it up into the window box. You may need to hold down the Ctrl key on your keyboard as you to move them into place. 
     



The selection of materials, plants and other accessories in the Library Browser allows you to create a wide variety of window designs and planting arrangements.