Browse
Categories

Creating a Subdivision in Home Designer Pro

Reference Number: KB-00345 Last Updated: 06-12-2014 01:55 PM

The information in this article applies to:

Home Designer Professional cover


QUESTION

On many occasions I have used Home Designer Pro to construct a single building. However, today I would like to create a subdivision, multiple structure plan, or small town; how do I accomplish this?



ANSWER

When creating subdivisions, or other large projects, it is important to remember that Home Designer Pro is designed to create a single home in a single drawing. However, there is no set limit to the number of homes that may be included in any one drawing.

Note: Our Chief Architect Premier software is designed for professionals in the building field such as draftsmen, designers, and architects, so it has additional features and tools that simplify the process of creating plans that contain multiple structures.

Eventually, each customer you work with will require customization and changes to their particular home. Also, you will eventually need to print their plans. Both of these tasks are made easier if you only have one house in a drawing, so first create each single family home in its own individual .plan file. Once each of your houses has been modeled in an individual drawing file, it will be time to create your subdivision drawing.

 

To create a plan for the subdivision

  1. Select File> New Plan , then choose to Save the plan and give it a descriptive name.

    Initially, you will not draw anything in this file. In most cases, you will also want to add a new blank basement, a second and a third floor. You know the types of homes that will go into your subdivision better than anyone else, so if any of the homes go up three stories, you will need three empty floors.


  2. To add a blank floor, from the menu choose Build> Floor> Build New Floor to display the New Floor dialog.



    Select Make new blank plan for the 2nd floor and click OK.


  3. Next, the Floor 2 Defaults will display, allowing you to set up the appropriate Finished Ceiling Height value for your second floor.



    Make sure your Finished Ceiling Height is tall enough to accommodate the tallest ceiling in all structures that will be included in this plan.



  4. Repeat this process to create a new blank Floor 3.


  5. Next, from the menu choose Build> Floor> Build Foundation  to display the Build Foundation dialog.




  6. The most important field here will be the Minimum Stem Wall Height field, as you want to make sure your default basement space is large enough to accommodate your tallest basement. Other than modifying the Minimum Stem Wall Height field, you can generally accept the defaults and click the OK button to launch the New Floor dialog.

    As before, you will want to choose the second entry, Make new (blank) plan for the Foundation and click OK.

 

To prepare for the copy/paste process

  1. Having added all necessary blank floors to your plan, return to the Floor 1. Always remember that you want add new houses with Floor 1 active in your subdivision drawing.


  2. Now that you are on the first floor of your subdivision plan, from the menu click File> Open Plan .


  3. Using the Open Plan File dialog, browse to the file that contains your house and open it.


  4. Once it is open, go to the first floor of the drawing, and select Window> Fill Window .


  5. Next, select Tools> Display Options to turn off the display of any objects that you do not want to copy and paste over in to the subdivision plan.

    For example, you may want to turn off the display of fixtures, furniture, and cabinets by unchecking the respective Disp column, so that these items will not be copied into the subdivision plan.

    In older versions of Home Designer click Tools> Display Settings> Display Options to find this dialog.


  6. Click OK to apply the changes.

 

To copy and paste the house from this original drawing to the subdivision drawing

  1. From the menu select Window> Tile Vertically so that you can see the floor plan view of both your subdivision, as well as the original house plan.


  2. Next, select Edit> Edit Area> Edit Area (All Floors) Visible to activate this tool, then, starting in the upper left corner of your structure, click and drag down to the lower right corner of your home.

    Only the part of the drawing that has been selected will be copied, so be sure not to leave any portion of the drawing unselected.



  3. Once you have included the entire structure and a selection marquee surrounds your house, select the Copy/Paste  edit tool.


  4. Then, select the subdivision drawing window to activate it, and click where you want to add the house.

    If the Paste option is not active, from the menu select Edit> Paste and then click to place the structure.


  5. Now that the home has been added to your drawing, you can move its location by further using the Edit Area function and Move edit handle.

    Within the subdivision drawing, homes can be moved, rotated and placed in a precise manner.


  6. Repeat the procedure as described for any other additional structures you want to add to the design.


  7. Once you've completed this process, you can create a Terrain Perimeter, and add in elements such as Roads, Sidewalks and other terrain features.